<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta property="og:title" content="Look inside Avera’s new Human Performance Center" />
	<meta property="og:site_name" content="SiouxFalls.Business" />
		<meta name="twitter:image" content="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC-850x425.jpg" />
	<meta property="og:image" content="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC-850x425.jpg" />
	<meta property="og:image:secure_url" content="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC-850x425.jpg" />
			<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://siouxfalls.business/xmlrpc.php" />
	<title>Look inside Avera’s new Human Performance Center &#8211; SiouxFalls.Business</title>

<!-- Open Graph Meta Tags generated by MashShare 3.6.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Look inside Avera’s new Human Performance Center" />
<meta property="og:description" content="Search far and wide -- and one doctor did -- and you likely won't find anything quite like the new Avera Human Performance Center." />
<meta property="og:image" content="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC.jpg" />
<meta property="og:url" content="https://siouxfalls.business/look-inside-averas-new-human-performance-center/" />
<meta property="og:site_name" content="SiouxFalls.Business" />
<meta property="article:publisher" content="https://www.facebook.com/Siouxfallsbusinessnews/" />
<meta property="article:published_time" content="2020-01-14T10:30:11+00:00" />
<meta property="article:modified_time" content="2020-01-14T10:30:32+00:00" />
<meta property="og:updated_time" content="2020-01-14T10:30:32+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Look inside Avera’s new Human Performance Center">
<meta name="twitter:description" content="Search far and wide -- and one doctor did -- and you likely won't find anything quite like the new Avera Human Performance Center.">
<meta name="twitter:image" content="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC.jpg">
<meta name="twitter:site" content="@bizsiouxfalls">
<!-- Twitter Card generated by MashShare 3.6.5 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SiouxFalls.Business &raquo; Feed" href="https://siouxfalls.business/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiouxFalls.Business &raquo; Comments Feed" href="https://siouxfalls.business/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/siouxfalls.business\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bxslider-style-css'  href='https://siouxfalls.business/wp-content/plugins/gs-logo-slider/gsl-files/css/jquery.bxslider.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gs-main-style-css'  href='https://siouxfalls.business/wp-content/plugins/gs-logo-slider/gsl-files/css/gs-main.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://siouxfalls.business/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://siouxfalls.business/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://siouxfalls.business/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://siouxfalls.business/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://siouxfalls.business/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://siouxfalls.business/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='progression-style-css'  href='https://siouxfalls.business/wp-content/themes/jabberjaw-progression/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='progression-google-fonts-css'  href='//fonts.googleapis.com/css?family=Martel%3A900%7CRajdhani%3A600%2C700%7CSource+Sans+Pro%3A400%2C300%2C700%7CNoticia+Text%3A400%2C400italic%26subset%3Dlatin&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='logo-showcase-pro-style-css'  href='https://siouxfalls.business/wp-content/plugins/logo-showcase-pro/css/logo-showcase-pro-wordpress.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='logo-showcase-pro-tipso-css'  href='https://siouxfalls.business/wp-content/plugins/logo-showcase-pro/css/tipso.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='logo-showcase-pro-animate-css'  href='https://siouxfalls.business/wp-content/plugins/logo-showcase-pro/css/animate.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='logo-showcase-pro-owl-css'  href='https://siouxfalls.business/wp-content/plugins/logo-showcase-pro/css/owl.carousel.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='logo-showcase-pro-owl-theme-css'  href='https://siouxfalls.business/wp-content/plugins/logo-showcase-pro/css/owl.theme.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='logo-showcase-pro-owl-transitions-css'  href='https://siouxfalls.business/wp-content/plugins/logo-showcase-pro/css/owl.transitions.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://siouxfalls.business/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://siouxfalls.business/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var SS_DATA = {"ajaxurl":"https:\/\/siouxfalls.business\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/siouxfalls.business\/look-inside-averas-new-human-performance-center\/","title":"Look+inside+Avera%E2%80%99s+new+Human+Performance+Center","image":"https:\/\/siouxfalls.business\/wp-content\/uploads\/2020\/01\/AHPC.jpg","desc":"Search far and wide -- and one doctor did -- and you likely won't find anything quite like the new Avera Human Performance Center.","hashtag":"@bizsiouxfalls","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"3b8970918d","postid":"59143","servertime":"1579039807","ajaxurl":"https:\/\/siouxfalls.business\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='https://siouxfalls.business/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://siouxfalls.business/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://siouxfalls.business/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Six-bedroom home in south Sioux Falls tops sales report' href='https://siouxfalls.business/six-bedroom-home-in-south-sioux-falls-tops-sales-report/' />
<link rel='next' title='Health care spaces, three ways: Variety of projects shows designers’ versatility' href='https://siouxfalls.business/health-care-spaces-three-ways-variety-of-projects-shows-designers-versatility/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://siouxfalls.business/look-inside-averas-new-human-performance-center/" />
<link rel='shortlink' href='https://siouxfalls.business/?p=59143' />
<link rel="alternate" type="application/json+oembed" href="https://siouxfalls.business/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsiouxfalls.business%2Flook-inside-averas-new-human-performance-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://siouxfalls.business/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsiouxfalls.business%2Flook-inside-averas-new-human-performance-center%2F&#038;format=xml" />
			<meta property="fb:pages" content="1170448466329179" />
							<meta property="ia:markup_url" content="https://siouxfalls.business/look-inside-averas-new-human-performance-center/?ia_markup=1" />
				<meta property="fb:pages" content="1170448466329179" />
<link rel="icon" type="image/png" href="https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico">
<link rel="icon" href="https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico" type="image/x-icon"/>
<link rel="shortcut icon" href=https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico" type="image/x-icon"/><style type="text/css" data-source="Social Pug"></style><meta property="fb:app_id" 	content ="489681874907912" /><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://siouxfalls.business/look-inside-averas-new-human-performance-center/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Look inside Avera’s new Human Performance Center" /><meta property="og:description" 	content="Search far and wide -- and one doctor did -- and you likely won&#039;t find anything quite like the new Avera Human Performance Center." /><meta property="og:image" 		content="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC-1024x683.jpg" /><style type="text/css">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</style>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://siouxfalls.business/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://siouxfalls.business");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '99e85593-36c3-4a47-bb09-f53d127ec790';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank you!";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to notifications to SiouxFalls.Business";
oneSignal_options['welcomeNotification']['url'] = "https://www.siouxfalls.business";
oneSignal_options['subdomainName'] = "siouxfallsbiz";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.13dd012d-81c7-44d8-8660-15690626d9c4";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style type="text/css" id="wp-custom-css">
			#progression-related-posts h4.progression-related-heading, h4.progression-fancy-heading
{background: #0e76bd}

.progression-heading-outline{border: 2px solid #0e76bd}

#progression-related-posts .progression-realted-heading-border, .progression-fancy-heading-border {background: #0e76bd}

#copyright-pro {color: #858c92}

footer#site-footer .search-form input.search-submit, .post-password-form input[type=submit], body .post-password-form input[type=submit]:hover, .search-form input.search-submit, .search-form input.search-submit:hover, .progression-header-search .search-form input.search-submit {background: #0e76bd;
border: 2px solid #0e76bd;}

body .progression-header-search .search-form input.search-field:focus {border-color: #0e76bd;}

post-password-form input[type=submit], .search-form input.search-submit, .progression-header-search .search-form input.search-submit:hover {background: #575759;
border: 2px solid #575759;}


input.wpcf7-form-control.wpcf7-text.wpcf7-email.wpcf7-validates-as-email{
margin-top: 10px}

input.wpcf7-form-control.wpcf7-submit{
padding: 10px 20px;
float: right;
background-color: #858c92;
border:#858c92;}

input.wpcf7-form-control.wpcf7-submit:hover{
background-color: #0e76bd;
border:#0e76bd;}

input.wpcf7-form-control.wpcf7-submit{
margin-top: -10px}

.mc4wp-form-basic input[type=submit]{
 border-color: #0e76bd;
    background: #0e76bd;
    color: #ffffff;
margin-left: 200px;
}

.mc4wp-form-basic .mc4wp-success {color:#575759}

  
div.wpcf7-mail-sent-ok{
border: 2px solid #0e76bd;}

input#mc-embedded-subscribe.button{border-radius: 0px}


.mc4wp-form-basic input[type=text]:focus, .mc4wp-form-basic input[type=email]:focus {border-color: #0e76bd;}

.progression-single-container h2.progression-blog-title{color:#575759}

body blockquote.alignleft, body blockquote.alignright, body blockquote {
    border-color: #0e76bd;
}

.mashsb-container {
    padding-top: 10px;
    padding-bottom: 35px;
}

.progression-border-left-meta {
	display: none;
}


.weather-atlas-wrapper {
    text-shadow: none;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">body,  body input, body textarea { color: #575759; font-family: 'Source Sans Pro'; font-size: 17px; line-height: 1.6; }
.mobile-menu-icon-pro, .comment-navigation, .post-password-form input, .progression-page-nav, a.more-link, #jabberjaw-social-menu, .tagcloud a, .search-form input.search-field, #sidebar .widget_rss ul a, #site-footer .widget_rss ul a, .search-form input.search-submit, .progression-grid-category ul li a, .progression-meta-grid, a.progression-slider-button, .progression-slider-category a, .acf-form-submit input.button, .tml-submit-wrap input#wp-submit, .tml-submit-wrap input.button-primary, .progression-studios-post-navigation a, .progression-author-main h6.sub-author-heading, .progression-author-main h5.author-heading, .comment-author, .comment-author cite.fn, .reply a.comment-reply-link, h4.comments-title, h4.progression-fancy-heading, h4.progression-related-heading, .tags-progression, .progression-single-post-meta, #infscr-loading div#no-more-posts, #infinite-nav-pro a, ul.page-numbers, .progression-meta-index, .progression-cat-meta, .comment-form input.submit, .wpcf7-form input.wpcf7-submit, #progression-newsletter-widget .textwidget input, footer#site-footer .widget_categories ul li,
footer#site-footer h4.widget-title, .header-top-left-progression, nav#site-navigation, .sf-mega h2.mega-menu-heading, .progression-header-search .search-form input, #copyright-pro { font-family: 'Rajdhani'; }
.header-top-left-progression, .header-top-left-progression a.jabberjaw-logged-menu { font-family: 'Rajdhani'; }
nav#site-navigation, .header-top-left-progression { font-family: 'Rajdhani'; }
.sf-menu li li a { font-family: 'Rajdhani'; }
#jabberjaw-social-menu { font-family: 'Rajdhani'; }
footer#site-footer { color: #8f91a5; }
footer#site-footer h4.widget-title { color: #575759; font-size: 28px; }
#copyright-pro { color: #575759; font-size: 14px; }
#progression-newsletter-widget h4.widget-title { color: #ffffff; font-size: 30px; }
#progression-newsletter-widget { color: #ececec; }
#page-title-pro h1 { color: #0e76bd; font-size: 50px; text-decoration: none; }
h1 { color: #575759; font-size: 28px; line-height: 1.2; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h2 { color: #182244; font-size: 24px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h3 { color: #575759; font-size: 22px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h4 { color: #575759; font-size: 20px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h5 { color: #575759; font-size: 18px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h6 { color: #575759; font-size: 15px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
.comment-navigation a, .acf-form-submit input.button, .tml-submit-wrap input#wp-submit, .tml-submit-wrap input.button-primary, .comment-form input.submit, .wpcf7-form input.wpcf7-submit  { font-family: 'Rajdhani'; }
.progression-post-container h2.progression-blog-title  { line-height: 1.3; text-decoration: none; text-transform: none; }
.progression-blog-excerpt  { line-height: 1.4; text-decoration: none; text-transform: none; }
.progression-cat-meta ul li a { text-decoration: none; }
.progression-single-container h2.progression-blog-title { line-height: 1.2; text-decoration: none; text-transform: none; }
.progression-single-container .progression-cat-meta ul li a { text-decoration: none; }
#sidebar h4.progression-fancy-heading { text-decoration: none; }
#sidebar { text-decoration: none; }
.progression-slider-text h2 a, .progression-slider-text h2 a { text-decoration: none; }
#progression-studios-home-grid ul li.progression-grid-main-list h2 { text-decoration: none; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-59143 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
			<div id="boxed-layout-pro"	class=" "
>
			
			
			<header id="masthead-pro" class="site-header-pro  full-pro">
				
								<div id="header-top-progression">
					
					<div class="width-container-pro">
						<div class="header-top-left-progression">
																				</div>
						
						<div class="header-top-right-progression">			
							<div class="social-ico">
	<a href="http://www.facebook.com/siouxfallsbusinessnews" target="_blank" class="facebook-pro"><i class="fa fa-facebook"></i></a>	<a href="http://twitter.com/bizsiouxfalls" target="_blank" class="twitter-pro"><i class="fa fa-twitter"></i></a>		<a href="http://www.linkedin.com/company/siouxfalls.business" target="_blank" class="linkedin-pro"><i class="fa fa-linkedin"></i></a>		
											
	<a href="mailto:jodi@siouxfalls.business" target="_blank" class="mail-pro"><i class="fa fa-envelope"></i></a></div>
						</div>
						<div class="clearfix-pro"></div>
					</div>
					
				</div><!-- close #header-top-avlar -->				
									<div id="logo-nav-pro">
						<div class="width-container-pro">
							
							<h1 id="logo-pro" class="logo-inside-nav-pro noselect">
								<a href="https://siouxfalls.business/" title="SiouxFalls.Business" rel="home">
										<img src="https://siouxfalls.business/wp-content/uploads/2017/04/SFBizlogocolors-1.jpg" alt="SiouxFalls.Business" 
		>
	
	
		
			
								</a>
							</h1>
							<div class="mobile-menu-icon-pro noselect"><i class="fa fa-bars"></i></div>
							
							<div id="progression-search-icon" class="noselect"><i class="fa fa-search"></i></div>
							
							<div id="navigation-center-pro">
								<nav id="site-navigation" class="main-navigation">
									<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a    href="https://siouxfalls.business/category/retail/">Retail</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a    href="https://siouxfalls.business/category/real-estate/">Real Estate</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a    href="https://siouxfalls.business/category/food-drink/">Food &#038; Drink</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a    href="https://siouxfalls.business/category/in-depth/">In-Depth</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a    href="https://siouxfalls.business/category/videos/">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-338"><a    href="#">More</a>
<ul class='sf-mega'>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/latest-news/">Latest News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/about-us/">Submit News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/retail/">Retail</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-553"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/development/">Development</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/food-drink/">Food &#038; Drink</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/">Real Estate</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-346"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/healthcare/">Health Care</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/corner-office/">Corner Office</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/incubator/">The Incubator</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/jodi-journal/">Jodi&#8217;s Journal</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/thought-leader/">Thought Leader</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/up-and-comer/">Up-And-Comer</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/people/">People</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/in-depth/">In-Depth</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2967"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/605made/">605 Made</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7551"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/learning/">Learning</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/giving-back/">Giving Back</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/photos/">Photos</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/general/">General</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/jobs/">Jobs</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/executivehomes/">Executive Homes</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/events/">Events</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/after-hours/">After Hours</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/partners/">Partners</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/about-us/">About Us/Contact</a></h2></li>

</ul><div style='clear:both;'></div>
</li>
</ul></div><div class="clearfix-pro"></div>
								</nav>
								<div class="clearfix-pro"></div>
							</div>
							
							
							
						<div class="clearfix-pro"></div>
					</div><!-- close .width-container-pro -->
				</div>
				
				
						<div id="main-nav-mobile">
							<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="mobile-menu-pro"><li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a    href="https://siouxfalls.business/category/retail/">Retail</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a    href="https://siouxfalls.business/category/real-estate/">Real Estate</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a    href="https://siouxfalls.business/category/food-drink/">Food &#038; Drink</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a    href="https://siouxfalls.business/category/in-depth/">In-Depth</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a    href="https://siouxfalls.business/category/videos/">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-338"><a    href="#">More</a>
<ul class='sf-mega'>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/latest-news/">Latest News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/about-us/">Submit News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/retail/">Retail</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-553"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/development/">Development</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/food-drink/">Food &#038; Drink</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/">Real Estate</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-346"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/healthcare/">Health Care</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/corner-office/">Corner Office</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/incubator/">The Incubator</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/jodi-journal/">Jodi&#8217;s Journal</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/thought-leader/">Thought Leader</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/up-and-comer/">Up-And-Comer</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/people/">People</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/in-depth/">In-Depth</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2967"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/605made/">605 Made</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7551"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/learning/">Learning</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/giving-back/">Giving Back</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/photos/">Photos</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/general/">General</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/jobs/">Jobs</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/executivehomes/">Executive Homes</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/events/">Events</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/after-hours/">After Hours</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/partners/">Partners</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/about-us/">About Us/Contact</a></h2></li>

</ul><div style='clear:both;'></div>
</li>
</ul></div>						
			<div class="progression-header-search"><div class="width-container-pro"><form method="get" class="search-form" action="https://siouxfalls.business/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter a keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div></div>
			
			<div class="clearfix-pro"></div>
		</div><!-- close #mobile-menu-container -->
		<div class="clearfix-pro"></div>				
				<div id="header-border-progression"></div>
				<div class="progression-header-search progression-show-hide-search"><div class="width-container-pro"><form method="get" class="search-form" action="https://siouxfalls.business/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter a keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div></div>
				
				
			</header>
			
			

											<div id="jabberjaw-social-menu"><ul id="menu-social-navigation" class="social-menu-progression"><li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-426"><a    href="https://siouxfalls.business/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-home"></i></span>Home</a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a    href="https://siouxfalls.business/trending/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-star"></i></span>Trending</a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a    href="https://siouxfalls.business/latest-news/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-clock-o"></i></span>Latest News</a></li>
</ul></div>
				<div class="clearfix-pro"></div>
								
	
	
		
	<div id="content-pro" class="site-content ">
		<div class="width-container-pro">
			
			<div id="main-container-pro"><div id="progression-single-post-border">			
			
				
<div id="post-59143" class="post-59143 post type-post status-publish format-standard has-post-thumbnail hentry category-afterhours category-development category-healthcare tag-avera tag-avera-human-performance-center">
	<div class="progression-single-container">
		
		<div class="progression-cat-meta"><ul class="post-categories">
	<li><a href="https://siouxfalls.business/category/afterhours/" rel="category tag">After Hours</a></li>
	<li><a href="https://siouxfalls.business/category/development/" rel="category tag">Development</a></li>
	<li><a href="https://siouxfalls.business/category/healthcare/" rel="category tag">Health Care</a></li></ul><div class="clearfix-pro"></div></div>
		
		<h2 class="progression-blog-title">Look inside Avera’s new Human Performance Center</h2>
		
				
		
				
		<div class="progression-single-post-meta">
			<div class="progression-single-author-meta">
				<div class="progression-no-border-meta"><a href="https://siouxfalls.business/author/jschwan/"><i class="fa fa-user"></i> <span>Jodi Schwan</span></a></div>
			</div>
			<div class="progresion-single-date">
				<div class="progression-border-left-meta">
					
					
											<a href="https://siouxfalls.business/2020/01/"><i class="fa fa-clock-o"></i> <span>6 hours ago</span></a>
															
				</div>
			</div>
									<div class="clearfix-pro"></div>
		</div>
		
				
	
						
		
		<div class="progression-summary"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-before"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxfalls.business%2Flook-inside-averas-new-human-performance-center%2F&t=Look+inside+Avera%E2%80%99s+new+Human+Performance+Center" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Look+inside+Avera%E2%80%99s+new+Human+Performance+Center&url=https%3A%2F%2Fsiouxfalls.business%2Flook-inside-averas-new-human-performance-center%2F&via=@bizsiouxfalls" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsiouxfalls.business%2Flook-inside-averas-new-human-performance-center%2F&title=Look+inside+Avera%E2%80%99s+new+Human+Performance+Center&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><p><em>Jan. 14, 2020</em></p>
<p>Dr. Jonathan Buchanan knew the sort of place he wanted to work. But, after looking nationwide, he wasn’t sure it existed.</p>
<p>That changed when he discovered Avera, where leaders shared the same vision for a space that would combine sports medicine with physical therapy, athletic training, sports space and public fitness options.</p>
<p>“I came to Avera Orthopedics because of this building,” said Buchanan, a nonoperative sports medicine physician who moved from Oregon, where he served as a team doctor for the NBA&#8217;s Portland Trail Blazers.</p>
<p>The Avera Human Performance Center, which opened this month, was his 60,000-square-foot drawing card to Sioux Falls.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-59223" src="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC-1024x683.jpg" alt="" width="1024" height="683" srcset="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC-1024x683.jpg 1024w, https://siouxfalls.business/wp-content/uploads/2020/01/AHPC-300x200.jpg 300w, https://siouxfalls.business/wp-content/uploads/2020/01/AHPC-768x512.jpg 768w, https://siouxfalls.business/wp-content/uploads/2020/01/AHPC-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“This is my baby,” he said. “I am a firm believer in the union between rehabilitation, prevention and treatment of sports injuries.”</p>
<p>The $14 million center on the southwest side of the Avera on Louise campus at 69th Street and Louise Avenue offers all that and more.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC3.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-59222" src="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC3-1024x683.jpg" alt="" width="1024" height="683" srcset="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC3-1024x683.jpg 1024w, https://siouxfalls.business/wp-content/uploads/2020/01/AHPC3-300x200.jpg 300w, https://siouxfalls.business/wp-content/uploads/2020/01/AHPC3-768x512.jpg 768w, https://siouxfalls.business/wp-content/uploads/2020/01/AHPC3-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“From what I’ve seen, there’s nothing quite like this,” Buchanan said. “There are a couple areas trying to do something similar but not like this. Most have PT (physical therapy) and the doctor’s office. Or they have a big sports complex with a little bit of PT and maybe a trainer. This is unique. This isn’t a sports complex where just athletes go. It’s where humans can go to perform better.”</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/01/Avera-Therapy-Services.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-59161" src="https://siouxfalls.business/wp-content/uploads/2020/01/Avera-Therapy-Services-683x1024.jpg" alt="" width="683" height="1024" srcset="https://siouxfalls.business/wp-content/uploads/2020/01/Avera-Therapy-Services-683x1024.jpg 683w, https://siouxfalls.business/wp-content/uploads/2020/01/Avera-Therapy-Services-200x300.jpg 200w, https://siouxfalls.business/wp-content/uploads/2020/01/Avera-Therapy-Services-768x1152.jpg 768w, https://siouxfalls.business/wp-content/uploads/2020/01/Avera-Therapy-Services-850x1275.jpg 850w, https://siouxfalls.business/wp-content/uploads/2020/01/Avera-Therapy-Services.jpg 1365w" sizes="(max-width: 683px) 100vw, 683px" /></a></p>
<p>A sports medicine space includes a clinic offering nonoperative treatment, biomechanical evaluations and specialized instructions after an injury or concussion.</p>
<p>A modern therapy gym includes an antigravity treadmill, Pilates equipment, isokinetic balance equipment, a gait-analysis treadmill with a 3D motion-capture system, as well as an underwater treadmill and an aquatic therapy pool.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/01/Zero-Gravity-Treadmill-2.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-59163" src="https://siouxfalls.business/wp-content/uploads/2020/01/Zero-Gravity-Treadmill-2-1024x683.jpg" alt="" width="1024" height="683" srcset="https://siouxfalls.business/wp-content/uploads/2020/01/Zero-Gravity-Treadmill-2-1024x683.jpg 1024w, https://siouxfalls.business/wp-content/uploads/2020/01/Zero-Gravity-Treadmill-2-300x200.jpg 300w, https://siouxfalls.business/wp-content/uploads/2020/01/Zero-Gravity-Treadmill-2-768x512.jpg 768w, https://siouxfalls.business/wp-content/uploads/2020/01/Zero-Gravity-Treadmill-2-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>On some equipment, “you can run with 5 or 10 percent of your body weight, and you’re not feeling the pounding anymore, and then you can get back up to 100 percent,” Buchanan said.</p>
<p>On others, force plates on the ground help test how athletes are landing on the floor and whether they are leaving themselves susceptible to injury.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/01/Plyo-Training.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-59158" src="https://siouxfalls.business/wp-content/uploads/2020/01/Plyo-Training-1024x683.jpg" alt="" width="1024" height="683" srcset="https://siouxfalls.business/wp-content/uploads/2020/01/Plyo-Training-1024x683.jpg 1024w, https://siouxfalls.business/wp-content/uploads/2020/01/Plyo-Training-300x200.jpg 300w, https://siouxfalls.business/wp-content/uploads/2020/01/Plyo-Training-768x512.jpg 768w, https://siouxfalls.business/wp-content/uploads/2020/01/Plyo-Training-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“It’s a very natural transition from my office to PT to Athletic Republic (which offers athletic training) and onto the playing field,” Buchanan said.</p>
<p>In addition to the nonoperative orthopedics clinic, there is an orthopedic urgent care center for after-hours care, along with seven Avera physical therapists and three sports physical therapists that share space with the Avera Acceleration program.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/01/Hydroworx-Water-Treadmill-2.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-59162" src="https://siouxfalls.business/wp-content/uploads/2020/01/Hydroworx-Water-Treadmill-2-1024x683.jpg" alt="" width="1024" height="683" srcset="https://siouxfalls.business/wp-content/uploads/2020/01/Hydroworx-Water-Treadmill-2-1024x683.jpg 1024w, https://siouxfalls.business/wp-content/uploads/2020/01/Hydroworx-Water-Treadmill-2-300x200.jpg 300w, https://siouxfalls.business/wp-content/uploads/2020/01/Hydroworx-Water-Treadmill-2-768x512.jpg 768w, https://siouxfalls.business/wp-content/uploads/2020/01/Hydroworx-Water-Treadmill-2-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“The Avera Acceleration program specialists will help people improve their overall human performance – just general performance whether it’s running, cycling, high school athletes,” said Jason Askew, executive director of Avera Sports.</p>
<p>“And then there’s just general overall fitness for really anyone looking to work out.”</p>
<p>A gym provides space for seven volleyball courts and is the new home of the Avera Sports Kairos elite volleyball program, which reaches 3,500 athletes and doesn’t have its own physical location. It previously rented space in Harrisburg.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/01/Kairos-1.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-59159" src="https://siouxfalls.business/wp-content/uploads/2020/01/Kairos-1-1024x683.jpg" alt="" width="1024" height="683" srcset="https://siouxfalls.business/wp-content/uploads/2020/01/Kairos-1-1024x683.jpg 1024w, https://siouxfalls.business/wp-content/uploads/2020/01/Kairos-1-300x200.jpg 300w, https://siouxfalls.business/wp-content/uploads/2020/01/Kairos-1-768x512.jpg 768w, https://siouxfalls.business/wp-content/uploads/2020/01/Kairos-1-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“Last year we had 22 teams, and this year we’re over 32 teams ages 10 to 18,” Askew said. “It’s awesome to have them with us and give them the space to expand their program. It’s multiuse but the flooring of choice for volleyball. It’s a great surface. It’s safe and easier on the legs.”</p>
<p>The general public can use many areas of the building. There is a training room for movement classes such as yoga, Pilates, tai chi and more. It will be home to AR-FIT classes for active adults of all ages.</p>
<p>A glassed-in cycling studio can be used by anyone from triathlon competitors to hobbyists. There’s an option to bring in your own bike and put it on the trainer for customized workouts and courses.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/01/Cycling-Studio-21-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-59224" src="https://siouxfalls.business/wp-content/uploads/2020/01/Cycling-Studio-21-copy-1024x683.jpg" alt="" width="1024" height="683" srcset="https://siouxfalls.business/wp-content/uploads/2020/01/Cycling-Studio-21-copy-1024x683.jpg 1024w, https://siouxfalls.business/wp-content/uploads/2020/01/Cycling-Studio-21-copy-300x200.jpg 300w, https://siouxfalls.business/wp-content/uploads/2020/01/Cycling-Studio-21-copy-768x512.jpg 768w, https://siouxfalls.business/wp-content/uploads/2020/01/Cycling-Studio-21-copy-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>”We’re also seeing some who want to ride consistently year round, so they can get an hour or hour-and-a-half ride in, and they’re not worried about traffic or wind or rain,” Askew said. “We have a very nice cycling studio.”</p>
<p>A nutrition bar offering healthy dining options is scheduled to open in the next month or two.</p>
<p>And there has been enough demand in some areas that Avera already is looking at a potential second phase, Askew said.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/01/Athletic-Training.jpg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-59160" src="https://siouxfalls.business/wp-content/uploads/2020/01/Athletic-Training-1024x683.jpg" alt="" width="1024" height="683" srcset="https://siouxfalls.business/wp-content/uploads/2020/01/Athletic-Training-1024x683.jpg 1024w, https://siouxfalls.business/wp-content/uploads/2020/01/Athletic-Training-300x200.jpg 300w, https://siouxfalls.business/wp-content/uploads/2020/01/Athletic-Training-768x512.jpg 768w, https://siouxfalls.business/wp-content/uploads/2020/01/Athletic-Training-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>Early use of the building has been “a lot of fun,” he added. “There’s been a lot of good conversation. If the therapist has a question, the physician is right around the corner and vice versa. If the physician has thoughts on therapy or changes, they’re right around the corner and can address it on the fly.”</p>
<p>As for the doctor lured by the building to Avera, Buchanan said that after a long time envisioning the space, he’s sold on it.</p>
<p>“I’m super pleased. It’s better than I anticipated,” he said. “Now that it’s all together, it’s beautiful.”</p>
<p>A public open house for the Avera Human Performance Center will be held from 11 a.m. to 1 p.m. Sunday, Jan. 19.</p>
<p><a href="https://www.avera.org/locations/profile/avera-human-performance-center-sioux-falls/"><strong>To learn more about the offerings, membership and hours at the new center, click here. </strong></a></p>
</div>
		
				
		<div class="tags-progression"><i class="fa fa-tag"></i>Tags: &nbsp;<a href="https://siouxfalls.business/tag/avera/" rel="tag">Avera</a> <a href="https://siouxfalls.business/tag/avera-human-performance-center/" rel="tag">Avera Human Performance Center</a></div> 
	
		<div class="clearfix-pro"></div>
		
		
		
	<div class="clearfix-pro"></div>
	</div><!-- close .progression-single-container -->
</div><!-- #post-## -->
				
				<div id="progression-advertisement-sidebar">
														</div><!-- close #sidebar -->
				
				
								
					<nav class="progression-studios-post-navigation">
		<div class="progression-studios-nav-links">
			<div class="progression-studios-nav-previous"><a href="https://siouxfalls.business/six-bedroom-home-in-south-sioux-falls-tops-sales-report/" rel="prev"><span><i class="fa fa-angle-left"></i>Previous</span>Six-bedroom home in south Sioux Falls tops sales report</a></div><div class="progression-studios-nav-next"><a href="https://siouxfalls.business/health-care-spaces-three-ways-variety-of-projects-shows-designers-versatility/" rel="next"><span>Next<i class="fa fa-angle-right"></i></span>Health care spaces, three ways: Variety of projects shows designers’ versatility</a></div>		<div class="clearfix-pro"></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
										<div id="progression-related-posts">
				<div class="progression-related-outline"><h4 class="progression-related-heading">Related Posts</h4></div>
				<div class="progression-realted-heading-border"></div>
				<ul class="progression-related-list">
								<li class="progression-related-list-item">
					
					<div id="post-25411" class="post-25411 post type-post status-publish format-standard has-post-thumbnail hentry category-afterhours category-partners tag-greatlife">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://siouxfalls.business/greatlife-member-appreciation-offering-weekend-of-fun/"
								
												
								
				
		
><img width="850" height="500" src="https://siouxfalls.business/wp-content/uploads/2018/06/Screen-Shot-2017-11-09-at-3.03.05-PM-1024x711-850x500.png" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://siouxfalls.business/greatlife-member-appreciation-offering-weekend-of-fun/"
						
				
		
>GreatLIFE member appreciation to offer weekend of fun</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 2 years ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-49707" class="post-49707 post type-post status-publish format-standard has-post-thumbnail hentry category-afterhours category-general tag-sanford-pentagon tag-sanford-sports-complex tag-sodak-cornhole tag-sport-bowl">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://siouxfalls.business/bags-beer-and-buddies-cornhole-flourishing-in-sioux-falls/"
								
												
								
				
		
><img width="850" height="500" src="https://siouxfalls.business/wp-content/uploads/2019/09/Cornhole07-850x500.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://siouxfalls.business/bags-beer-and-buddies-cornhole-flourishing-in-sioux-falls/"
						
				
		
>Bags, beer and buddies: Cornhole flourishing in Sioux Falls</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 4 months ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-2529" class="post-2529 post type-post status-publish format-standard has-post-thumbnail hentry category-corner-office category-development tag-banking tag-the-first-national-bank-in-sioux-falls tag-tsp">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://siouxfalls.business/new-first-national-branch-includes-modern-flexible-design/"
								
												
								
				
		
><img width="640" height="480" src="https://siouxfalls.business/wp-content/uploads/2017/04/IMG_5968-copy.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" srcset="https://siouxfalls.business/wp-content/uploads/2017/04/IMG_5968-copy.jpg 640w, https://siouxfalls.business/wp-content/uploads/2017/04/IMG_5968-copy-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://siouxfalls.business/new-first-national-branch-includes-modern-flexible-design/"
						
				
		
>New First National branch includes modern, flexible design</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 3 years ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
							</ul>
		  <div class="clearfix-pro"></div>
		</div><!-- #progression-related-posts -->
				
								
			
			<div class="clearfix-pro"></div></div></div><!-- close #main-container-pro --><div id="sidebar"><div id="text-9" class="sidebar-item widget widget_text"><div class="progression-heading-outline"><h4 class="progression-fancy-heading">Sign Up</h4></div><div class="progression-fancy-heading-border"></div>			<div class="textwidget">Business news delivered to your inbox.
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-638 mc4wp-form-basic" method="post" data-id="638" data-name="" ><div class="mc4wp-form-fields">    <input type="text" name="FNAME" placeholder = "Your Name">
<br>
	<input style="background-color: white" type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<input type="submit" value="Sign up"/></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1579039808" /><input type="hidden" name="_mc4wp_form_id" value="638" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div><div class="sidebar-divider-pro"></div><div id="pyre_social_media-widget-feat-4" class="sidebar-item widget pyre_social_media-feat"><div class="progression-heading-outline"><h4 class="progression-fancy-heading">Videos</h4></div><div class="progression-fancy-heading-border"></div>	 

		<div class="progression-studios-post-widget">
			
						
			
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://siouxfalls.business/workforce-development-in-2019-year-of-talent-attraction-talent-development-business-partnerships/"
						
				
		
><img width="808" height="425" src="https://siouxfalls.business/wp-content/uploads/2020/01/Screen-Shot-2020-01-10-at-4.44.06-PM-808x425.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://siouxfalls.business/workforce-development-in-2019-year-of-talent-attraction-talent-development-business-partnerships/"
						
				
		
>Workforce development in 2019: Year of talent attraction, talent development, business partnerships</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 1 day ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://siouxfalls.business/students-learn-stem-soft-skills-through-workforce-development-partnership/"
						
				
		
><img width="850" height="425" src="https://siouxfalls.business/wp-content/uploads/2019/11/Screen-Shot-2019-11-27-at-7.28.36-PM-850x425.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://siouxfalls.business/students-learn-stem-soft-skills-through-workforce-development-partnership/"
						
				
		
>Students learn STEM, soft skills through workforce development partnership</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 1 month ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://siouxfalls.business/grille-26-starts-holiday-features/"
						
				
		
><img width="850" height="425" src="https://siouxfalls.business/wp-content/uploads/2019/11/Screen-Shot-2019-11-11-at-9.28.19-PM-850x425.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://siouxfalls.business/grille-26-starts-holiday-features/"
						
				
		
>Grille 26 starts holiday features</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 2 months ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
						
						
		</div><!-- close .progression-studios-post-widget -->
		<div class="clearfix-pro"></div>
		
		</div><div class="sidebar-divider-pro"></div></div><!-- close #sidebar -->						
			
		<div class="clearfix-pro"></div>
		</div><!-- close .width-container-pro -->
	</div><!-- #content-pro -->

<div id="progression-google-rich-snippet">
	<div itemscope itemtype="http://schema.org/NewsArticle">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://siouxfalls.business/look-inside-averas-new-human-performance-center/"/>
		<h2 itemprop="headline">Look inside Avera’s new Human Performance Center</h2>
		<h3 itemprop="author" itemscope itemtype="https://schema.org/Person">
			By <span itemprop="name">Jodi Schwan</span>
		</h3>
		<span itemprop="description"><p>Search far and wide &#8212; and one doctor did &#8212; and you likely won&#8217;t find anything quite like the new Avera Human Performance Center.</p>
</span>
	 
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<img src="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC-850x500.jpg"/>
			<meta itemprop="url" content="https://siouxfalls.business/wp-content/uploads/2020/01/AHPC-850x500.jpg">
			<meta itemprop="width" content="850">
			<meta itemprop="height" content="500">
		</div>
			
		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<img src="https://siouxfalls.business/wp-content/uploads/2017/04/SFBizlogocolors-1.jpg"/>
				<meta itemprop="url" content="https://siouxfalls.business/wp-content/uploads/2017/04/SFBizlogocolors-1.jpg">
			</div>
		<meta itemprop="name" content="SiouxFalls.Business">
		</div>
	
		<meta itemprop="datePublished" content="2020-01-14T10:30:11-06:00"/>
		<meta itemprop="dateModified" content="2020-01-14T10:30:32-06:00"/>
	</div>


</div>
		


		
		
				<div id="progression-newsletter-widget">
			<div class="width-container-pro">
				<div id="text-5" class="widget widget_text"><h4 class="widget-title">News Tip</h4>			<div class="textwidget"><p>Have a business news item to share with us?</p>

<form action="https://siouxfalls.business/about-us/">


<input type="submit" value="SUBMIT IT HERE"  id="mc-embedded-subscribe" class="button">


</form></div>
		</div>				<div class="clearfix-pro"></div>
			</div><!-- close .width-container-pro -->
		</div><!-- close #widget-area-pro -->
				
		
		<footer id="site-footer">
			
						<div id="widget-area-progression">
				<div class="width-container-pro footer-1-pro progression-default">
					<div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Partners</h4><div class="textwidget custom-html-widget"><script type="text/javascript">
					jQuery(document).ready(function($) {

					  $("#logo-showcase-wordpress-211").owlCarousel({
						autoPlay: true,
						items : 5,
						itemsTablet : [768, 3],
						itemsMobile : [479, 2],
						pagination : true,
						navigation : false,
						navigationText : ["‹","›"],	
						slideSpeed: 1000,
						stopOnHover: false,
						paginationNumbers: false,

					  });

					});			
				</script><script type="text/javascript">

					jQuery(document).ready(function($){
						$(".img-tipso-211").tipso({
						  useTitle : false,
						  width : 120,
						  position : "top",
						  color : "#000",
						  background : "#ddd",
						  delay : 200,
						  speed : 400,
						});
					});			
				</script>
				<style type="text/css">
					.lsw_logo_container-211 {
					  margin: 6px;
					};
					.lsw_logo_container-211 .lsw_container-211 img {
					  border-radius: 0;
					  box-shadow: none;
					  display: block;
					  margin: 0 auto;
					  transition: all 0.22s linear 0s;
					}

					.lsw_logo_container-211 a.lsw_logo_link-211 {
					  display: block;
					  padding: 6px;
					  transition: all 0.3s linear 0s;
					  box-shadow: none;
					}
					#logo-showcase-wordpress-211 .lsw_logo_container-211 a.lsw_logo_link-211 img {
					  box-shadow: none;
					  filter: grayscale(0%);
					  width: 100%;
					}
					#logo-showcase-wordpress-211 .lsw_logo_container-211 a.lsw_logo_link-211 img:hover {
					  filter: grayscale(0%);
					}
					#logo-showcase-wordpress-211 .lsw_container-211 > span {
					  display: block;
					  font-size: 13px;
					  text-align: center;
					  color: #949494;
					}					
					#logo-showcase-wordpress-211 .lsw_logo_container-211 a.lsw_logo_link-211 {
					  border: 1px solid #DDDDDD;
					}
					
					#logo-showcase-wordpress-211 .owl-controls .owl-buttons{
					  position: absolute;
					  right: 0;
					  top: -34px;
					  margin-right:3px;
					}
					#logo-showcase-wordpress-211 .owl-controls .owl-buttons div {
					  background: transparent none repeat scroll 0 0;
					  border: 1px solid #DDDDDD;
					  border-radius: 1px;
					  color: #DDDDDD;
					  font-size: 22px;
					  height: 27px;
					  line-height: 23px;
					  margin: 2px;
					  opacity: 1;
					  padding: 0;
					  transition: all 0.3s linear 0s;
					  width: 27px;
					  z-index: 999;
					}					
					#logo-showcase-wordpress-211.owl-theme.owl-carousel .owl-controls .owl-pagination {
					  text-align: center;
					}				
					#logo-showcase-wordpress-211.owl-theme .owl-controls .owl-page.active span, .owl-theme .owl-controls.clickable .owl-page:hover span {
					  opacity: 1;
					}
					#logo-showcase-wordpress-211.owl-theme .owl-controls .owl-page span {
					  background: #DDDDDD none repeat scroll 0 0;
					  border-radius: 20px !important;
					  display: block;
					  height: 12px;
					  margin: 5px 7px;
					  opacity: 0.5;
					  width: 12px;
					}
					#logo-showcase-wordpress-211 .lsw_logo_container-211 a.lsw_logo_link-211:hover {
					  border: 1px solid #DDDDDD;
					}
				</style>
				<div class="logo-showcase-area-211"><div id="logo-showcase-wordpress-211" class="owl-carousel"><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.sfacf.org" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Sioux Falls Area Community Foundation" src="https://siouxfalls.business/wp-content/uploads/2019/10/SFADFlogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Sioux Falls Area Community Foundation</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.usd.edu/business/execed" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="USD Beacom School of Business" src="https://siouxfalls.business/wp-content/uploads/2017/08/USSDLogo-1.jpg" alt="" />
									</a>
									<span class="" style="display:block">USD Beacom School of Business</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.minervas.net/minervas-sioux-falls/" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Minervas" src="https://siouxfalls.business/wp-content/uploads/2017/01/minveras.jpg" alt="" />
									</a>
									<span class="" style="display:block">Minervas</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.sdra.org" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="South Dakota Retailers Association" src="https://siouxfalls.business/wp-content/uploads/2019/10/SDRALogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">South Dakota Retailers Association</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.luxuryautomallofsiouxfalls.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Luxury Auto Mall" src="https://siouxfalls.business/wp-content/uploads/2018/09/LAM.jpg" alt="" />
									</a>
									<span class="" style="display:block">Luxury Auto Mall</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.i-o-p.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Interstate Office Products" src="https://siouxfalls.business/wp-content/uploads/2017/03/IOPLogo-1.jpg" alt="" />
									</a>
									<span class="" style="display:block">Interstate Office Products</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.eidebailly.com/locations/sioux-falls" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Eide Bailly LLP" src="https://siouxfalls.business/wp-content/uploads/2018/09/EideBailly.jpg" alt="" />
									</a>
									<span class="" style="display:block">Eide Bailly LLP</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://journeyconstruction.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Journey Group" src="https://siouxfalls.business/wp-content/uploads/2017/04/JourneyLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Journey Group</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://dsu.edu" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Dakota State University" src="https://siouxfalls.business/wp-content/uploads/2018/11/DSUnewLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Dakota State University</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.novaksanitary.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Novak Sanitary Service" src="https://siouxfalls.business/wp-content/uploads/2017/09/Novak.jpg" alt="" />
									</a>
									<span class="" style="display:block">Novak Sanitary Service</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.fambus.org" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Prairie Family Business Association" src="https://siouxfalls.business/wp-content/uploads/2017/03/PFBAlogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Prairie Family Business Association</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.augie.edu" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Augustana University" src="https://siouxfalls.business/wp-content/uploads/2017/03/AULogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Augustana University</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://marshmma.com/locations/sioux-falls-howalt-mcdowell-insurance" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Howalt+McDowell Insurance, a Marsh &#038; McLennan Agency LLC company" src="https://siouxfalls.business/wp-content/uploads/2017/03/HM_Logo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Howalt+McDowell Insurance, a Marsh &#038; McLennan Agency LLC company</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.avera.org" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Avera Health" src="https://siouxfalls.business/wp-content/uploads/2017/03/AveraLogo-1.jpg" alt="" />
									</a>
									<span class="" style="display:block">Avera Health</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.siouxfallsdevelopment.com/MCEDA.cfm" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="LCEDA/MCEDA" src="https://siouxfalls.business/wp-content/uploads/2017/01/lceda.jpg" alt="" />
									</a>
									<span class="" style="display:block">LCEDA/MCEDA</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.sdbio.org" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="SD Biotech" src="https://siouxfalls.business/wp-content/uploads/2017/01/sdbio.jpg" alt="" />
									</a>
									<span class="" style="display:block">SD Biotech</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.visitsiouxfalls.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Sioux Falls Convention &#038; Visitors Bureau" src="https://siouxfalls.business/wp-content/uploads/2018/09/CVBLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Sioux Falls Convention &#038; Visitors Bureau</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.teamtsp.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="TSP" src="https://siouxfalls.business/wp-content/uploads/2017/03/TSPLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">TSP</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.clickrain.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Click Rain" src="https://siouxfalls.business/wp-content/uploads/2017/09/ClickRainLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Click Rain</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://poet.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="POET" src="https://siouxfalls.business/wp-content/uploads/2019/05/POETLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">POET</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.vancethompsonvision.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Vance Thompson Vision" src="https://siouxfalls.business/wp-content/uploads/2019/10/VanceThompsonLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Vance Thompson Vision</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="https://sdncommunications.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="SDN Communications" src="https://siouxfalls.business/wp-content/uploads/2017/03/SDNLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">SDN Communications</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://woodsfuller.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Woods, Fuller, Shultz &#038; Smith P.C." src="https://siouxfalls.business/wp-content/uploads/2017/03/WF_Logo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Woods, Fuller, Shultz &#038; Smith P.C.</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://morriessteakhouse.com/" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Morrie&#8217;s Steakhouse" src="https://siouxfalls.business/wp-content/uploads/2017/01/morries.jpg" alt="" />
									</a>
									<span class="" style="display:block">Morrie&#8217;s Steakhouse</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://siouxfallsdevelopment.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Sioux Falls Development Foundation" src="https://siouxfalls.business/wp-content/uploads/2018/02/SFDFLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Sioux Falls Development Foundation</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.grille26.com/" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Grille 26" src="https://siouxfalls.business/wp-content/uploads/2017/01/grille.jpg" alt="" />
									</a>
									<span class="" style="display:block">Grille 26</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://joingreatlife.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="GreatLife" src="https://siouxfalls.business/wp-content/uploads/2017/03/GLLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">GreatLife</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.metabank.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="MetaBank" src="https://siouxfalls.business/wp-content/uploads/2017/03/MetaLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">MetaBank</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.dawleyfarmvillage.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Dawley Farm Village" src="https://siouxfalls.business/wp-content/uploads/2017/03/DawleyLogo-1.jpg" alt="" />
									</a>
									<span class="" style="display:block">Dawley Farm Village</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.fnbsf.com" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="The First National Bank in Sioux Falls" src="https://siouxfalls.business/wp-content/uploads/2017/04/FirstNatBankLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">The First National Bank in Sioux Falls</span>

								</div></div><div class="lsw_logo_container-211"><div class="lsw_container-211">
									<a class="lsw_logo_link-211" href="http://www.sanfordhealth.org" target="_blank" rel="noopener noreferrer">
										<img class="img-tipso-211 tipso_style" data-tipso="Sanford Health" src="https://siouxfalls.business/wp-content/uploads/2017/03/SanfordLogo.jpg" alt="" />
									</a>
									<span class="" style="display:block">Sanford Health</span>

								</div></div></div></div><div class="clearfix"></div></div></div>					<div class="clearfix-pro"></div>
				</div><!-- close .width-container-pro -->
			</div><!-- close #widget-area-pro -->
						
			
						<div id="copyright-pro">
				<div class="width-container-pro progression-default">
					
					<div id="progression-footer-icons">			
						<div class="social-ico">
						
											
	</div>
					</div>	
					
					<div id="progression-footer-navigation"></div>
					
					
					<div id="copyright-text">
						<a href="https://siouxfalls.business/"><img src="https://siouxfalls.business/wp-content/uploads/2017/04/SFBizlogobugcolors-1.jpg" alt="SiouxFalls.Business"></a><br>						© SiouxFalls.Business					</div>

					
					<div class="clearfix-pro"></div>
				</div>
			</div><!-- close #copyright-pro -->
						
		</footer>
		

	</div><!-- close #boxed-layout-pro -->
	<a href="#0" id="pro-scroll-top">Scroll to top</a>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92018808-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1998209520463006',
      xfbml      : true,
      version    : 'v2.10'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>	<script type="text/javascript">
	jQuery(document).ready(function($) {
		'use strict';

      $('#progression-studios-home-slider').flexslider({
  		animation: "fade",      
  		slideDirection: "horizontal", 
  		slideshow: true,   
  		slideshowSpeed: 7000,  
  		animationSpeed:  5,        
  		directionNav: true,             
  		controlNav: true,
  		prevText: "",    
  		nextText: "", 
      });
		
				
	});
	</script>
    <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/siouxfalls.business\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/plugins/gs-logo-slider/gsl-files/js/jquery.bxslider.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/plugins/gs-logo-slider/gsl-files/js/jquery.easing.1.3.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/plugins/gs-logo-slider/gsl-files/js/gs-logo-custom.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/wp-a11y.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/themes/jabberjaw-progression/js/plugins.js?ver=20120206'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/themes/jabberjaw-progression/js/script.js?ver=20120206'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/plugins/logo-showcase-pro/js/tipso.js?ver=2.4'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/plugins/logo-showcase-pro/js/owl.carousel.js?ver=3.0'></script>
<script type='text/javascript' src='https://siouxfalls.business/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://siouxfalls.business/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
</body>
</html>
<!-- Dynamic page generated in 1.247 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-14 16:10:08 -->

<!-- super cache -->