<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta property="og:title" content="Inside Arnold’s Park Amusement Park, COVID’s stamp on summer shows" />
	<meta property="og:site_name" content="SiouxFalls.Business" />
		<meta name="twitter:image" content="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.03-PM-763x425.png" />
	<meta property="og:image" content="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.03-PM-763x425.png" />
	<meta property="og:image:secure_url" content="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.03-PM-763x425.png" />
			<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://siouxfalls.business/xmlrpc.php" />
	<title>Inside Arnold’s Park Amusement Park, COVID’s stamp on summer shows &#8211; SiouxFalls.Business</title>

<!-- Open Graph Meta Tags generated by MashShare 3.7.6 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Inside Arnold’s Park Amusement Park, COVID’s stamp on summer shows" />
<meta property="og:description" content="Arnold’s Park Amusement Park marks 130 years this summer – but it has never been like this." />
<meta property="og:image" content="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.03-PM.png" />
<meta property="og:url" content="https://siouxfalls.business/inside-arnolds-park-amusement-park-covids-stamp-on-summer-shows/" />
<meta property="og:site_name" content="SiouxFalls.Business" />
<meta property="article:publisher" content="https://www.facebook.com/Siouxfallsbusinessnews/" />
<meta property="article:published_time" content="2020-07-27T11:30:51-05:00" />
<meta property="article:modified_time" content="2020-07-27T11:35:43-05:00" />
<meta property="og:updated_time" content="2020-07-27T11:35:43-05:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.6 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.6 - https://www.mashshare.net -->
<meta property="og:image:width" content="763" />
<meta property="og:image:height" content="429" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Inside Arnold’s Park Amusement Park, COVID’s stamp on summer shows">
<meta name="twitter:description" content="Arnold’s Park Amusement Park marks 130 years this summer – but it has never been like this.">
<meta name="twitter:image" content="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.03-PM.png">
<meta name="twitter:site" content="@bizsiouxfalls">
<!-- Twitter Card generated by MashShare 3.7.6 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SiouxFalls.Business &raquo; Feed" href="https://siouxfalls.business/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiouxFalls.Business &raquo; Comments Feed" href="https://siouxfalls.business/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/siouxfalls.business\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://siouxfalls.business/wp-content/cache/minify/40556.css" media="all" />




<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel="stylesheet" href="https://siouxfalls.business/wp-content/cache/minify/269b2.css" media="all" />

<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://siouxfalls.business/wp-content/cache/minify/9e8a2.css" media="all" />




<link rel='stylesheet' id='progression-google-fonts-css'  href='//fonts.googleapis.com/css?family=Martel%3A900%7CRajdhani%3A600%2C700%7CSource+Sans+Pro%3A400%2C300%2C700%7CNoticia+Text%3A400%2C400italic%26subset%3Dlatin&#038;ver=1.0.0' type='text/css' media='all' />
<link rel="stylesheet" href="https://siouxfalls.business/wp-content/cache/minify/12622.css" media="all" />

<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://siouxfalls.business/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/siouxfalls.business\/inside-arnolds-park-amusement-park-covids-stamp-on-summer-shows\/","title":"Inside+Arnold%E2%80%99s+Park+Amusement+Park%2C+COVID%E2%80%99s+stamp+on+summer+shows","image":"https:\/\/siouxfalls.business\/wp-content\/uploads\/2020\/07\/Screen-Shot-2020-07-24-at-4.50.03-PM.png","desc":"Arnold\u2019s Park Amusement Park marks 130 years this summer \u2013 but it has never been like this. ","hashtag":"@bizsiouxfalls","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"04644b3ae7","postid":"72454","servertime":"1595867781","ajaxurl":"https:\/\/siouxfalls.business\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://siouxfalls.business/wp-content/cache/minify/e446a.js"></script>



<link rel='https://api.w.org/' href='https://siouxfalls.business/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://siouxfalls.business/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://siouxfalls.business/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DSU graduate programs offer students exceptional opportunities to enhance their career' href='https://siouxfalls.business/dsu-graduate-programs-offer-students-exceptional-opportunities-to-enhance-their-career/' />
<link rel='next' title='Upgrades at right time drive business for Okoboji resort' href='https://siouxfalls.business/upgrades-at-right-time-drive-business-for-okoboji-resort/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://siouxfalls.business/inside-arnolds-park-amusement-park-covids-stamp-on-summer-shows/" />
<link rel='shortlink' href='https://siouxfalls.business/?p=72454' />
<link rel="alternate" type="application/json+oembed" href="https://siouxfalls.business/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsiouxfalls.business%2Finside-arnolds-park-amusement-park-covids-stamp-on-summer-shows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://siouxfalls.business/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsiouxfalls.business%2Finside-arnolds-park-amusement-park-covids-stamp-on-summer-shows%2F&#038;format=xml" />
			<meta property="fb:pages" content="1170448466329179" />
							<meta property="ia:markup_url" content="https://siouxfalls.business/inside-arnolds-park-amusement-park-covids-stamp-on-summer-shows/?ia_markup=1" />
				<meta property="fb:pages" content="1170448466329179" />
<link rel="icon" type="image/png" href="https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico">
<link rel="icon" href="https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico" type="image/x-icon"/>
<link rel="shortcut icon" href=https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico" type="image/x-icon"/><style type="text/css" data-source="Social Pug"></style><meta property="fb:app_id" 	content ="489681874907912" /><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://siouxfalls.business/inside-arnolds-park-amusement-park-covids-stamp-on-summer-shows/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Inside Arnold’s Park Amusement Park, COVID’s stamp on summer shows" /><meta property="og:description" 	content="Arnold’s Park Amusement Park marks 130 years this summer – but it has never been like this. " /><meta property="og:image" 		content="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.03-PM.png" /><style type="text/css">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</style>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://siouxfalls.business/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://siouxfalls.business");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '15ba4ea7-5b10-48d9-9cd2-556018bf7c5a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank you!";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to notifications from SiouxFalls.Business!";
oneSignal_options['welcomeNotification']['url'] = "https://www.siouxfalls.business";
oneSignal_options['path'] = "https://siouxfalls.business/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.040fbea3-5bf4-4f81-a6ad-042d48246d00";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			#progression-related-posts h4.progression-related-heading, h4.progression-fancy-heading
{background: #0e76bd}

.progression-heading-outline{border: 2px solid #0e76bd}

#progression-related-posts .progression-realted-heading-border, .progression-fancy-heading-border {background: #0e76bd}

#copyright-pro {color: #858c92}

footer#site-footer .search-form input.search-submit, .post-password-form input[type=submit], body .post-password-form input[type=submit]:hover, .search-form input.search-submit, .search-form input.search-submit:hover, .progression-header-search .search-form input.search-submit {background: #0e76bd;
border: 2px solid #0e76bd;}

body .progression-header-search .search-form input.search-field:focus {border-color: #0e76bd;}

post-password-form input[type=submit], .search-form input.search-submit, .progression-header-search .search-form input.search-submit:hover {background: #575759;
border: 2px solid #575759;}


input.wpcf7-form-control.wpcf7-text.wpcf7-email.wpcf7-validates-as-email{
margin-top: 10px}

input.wpcf7-form-control.wpcf7-submit{
padding: 10px 20px;
float: right;
background-color: #858c92;
border:#858c92;}

input.wpcf7-form-control.wpcf7-submit:hover{
background-color: #0e76bd;
border:#0e76bd;}

input.wpcf7-form-control.wpcf7-submit{
margin-top: -10px}

.mc4wp-form-basic input[type=submit]{
 border-color: #0e76bd;
    background: #0e76bd;
    color: #ffffff;
margin-left: 200px;
}

.mc4wp-form-basic .mc4wp-success {color:#575759}

  
div.wpcf7-mail-sent-ok{
border: 2px solid #0e76bd;}

input#mc-embedded-subscribe.button{border-radius: 0px}


.mc4wp-form-basic input[type=text]:focus, .mc4wp-form-basic input[type=email]:focus {border-color: #0e76bd;}

.progression-single-container h2.progression-blog-title{color:#575759}

body blockquote.alignleft, body blockquote.alignright, body blockquote {
    border-color: #0e76bd;
}

.mashsb-container {
    padding-top: 10px;
    padding-bottom: 35px;
}

.progression-border-left-meta {
	display: none;
}


.weather-atlas-wrapper {
    text-shadow: none;
}

input, textarea, .comment-form input, .comment-form textarea, .wpcf7-form input, .wpcf7-form textarea {
    box-shadow: inset 0px 0px 4px 1px rgba(0,0,0, 0.1);
    border: solid .5px #d2d2d2;
}

input[type=submit] {
	box-shadow: none;
}
.mc4wp-form-basic input[type=submit] {
	margin:0 auto;
	width:100%;
}

.mc4wp-form-fields {
	max-width: 480px;
	margin: 0 auto 10px;
line-height:1;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">body,  body input, body textarea { color: #575759; font-family: 'Source Sans Pro'; font-size: 17px; line-height: 1.6; }
.mobile-menu-icon-pro, .comment-navigation, .post-password-form input, .progression-page-nav, a.more-link, #jabberjaw-social-menu, .tagcloud a, .search-form input.search-field, #sidebar .widget_rss ul a, #site-footer .widget_rss ul a, .search-form input.search-submit, .progression-grid-category ul li a, .progression-meta-grid, a.progression-slider-button, .progression-slider-category a, .acf-form-submit input.button, .tml-submit-wrap input#wp-submit, .tml-submit-wrap input.button-primary, .progression-studios-post-navigation a, .progression-author-main h6.sub-author-heading, .progression-author-main h5.author-heading, .comment-author, .comment-author cite.fn, .reply a.comment-reply-link, h4.comments-title, h4.progression-fancy-heading, h4.progression-related-heading, .tags-progression, .progression-single-post-meta, #infscr-loading div#no-more-posts, #infinite-nav-pro a, ul.page-numbers, .progression-meta-index, .progression-cat-meta, .comment-form input.submit, .wpcf7-form input.wpcf7-submit, #progression-newsletter-widget .textwidget input, footer#site-footer .widget_categories ul li,
footer#site-footer h4.widget-title, .header-top-left-progression, nav#site-navigation, .sf-mega h2.mega-menu-heading, .progression-header-search .search-form input, #copyright-pro { font-family: 'Rajdhani'; }
.header-top-left-progression, .header-top-left-progression a.jabberjaw-logged-menu { font-family: 'Rajdhani'; }
nav#site-navigation, .header-top-left-progression { font-family: 'Rajdhani'; }
.sf-menu li li a { font-family: 'Rajdhani'; }
#jabberjaw-social-menu { font-family: 'Rajdhani'; }
footer#site-footer { color: #8f91a5; }
footer#site-footer h4.widget-title { color: #575759; font-size: 28px; }
#copyright-pro { color: #575759; font-size: 14px; }
#progression-newsletter-widget h4.widget-title { color: #ffffff; font-size: 30px; }
#progression-newsletter-widget { color: #ececec; }
#page-title-pro h1 { color: #0e76bd; font-size: 50px; text-decoration: none; }
h1 { color: #575759; font-size: 28px; line-height: 1.2; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h2 { color: #182244; font-size: 24px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h3 { color: #575759; font-size: 22px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h4 { color: #575759; font-size: 20px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h5 { color: #575759; font-size: 18px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h6 { color: #575759; font-size: 15px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
.comment-navigation a, .acf-form-submit input.button, .tml-submit-wrap input#wp-submit, .tml-submit-wrap input.button-primary, .comment-form input.submit, .wpcf7-form input.wpcf7-submit  { font-family: 'Rajdhani'; }
.progression-post-container h2.progression-blog-title  { line-height: 1.3; text-decoration: none; text-transform: none; }
.progression-blog-excerpt  { line-height: 1.4; text-decoration: none; text-transform: none; }
.progression-cat-meta ul li a { text-decoration: none; }
.progression-single-container h2.progression-blog-title { line-height: 1.2; text-decoration: none; text-transform: none; }
.progression-single-container .progression-cat-meta ul li a { text-decoration: none; }
#sidebar h4.progression-fancy-heading { text-decoration: none; }
#sidebar { text-decoration: none; }
.progression-slider-text h2 a, .progression-slider-text h2 a { text-decoration: none; }
#progression-studios-home-grid ul li.progression-grid-main-list h2 { text-decoration: none; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-72454 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
			<div id="boxed-layout-pro"	class=" "
>
			
			
			<header id="masthead-pro" class="site-header-pro  full-pro">
				
								<div id="header-top-progression">
					
					<div class="width-container-pro">
						<div class="header-top-left-progression">
																				</div>
						
						<div class="header-top-right-progression">			
							<div class="social-ico">
	<a href="http://www.facebook.com/siouxfallsbusinessnews" target="_blank" class="facebook-pro"><i class="fa fa-facebook"></i></a>	<a href="http://twitter.com/bizsiouxfalls" target="_blank" class="twitter-pro"><i class="fa fa-twitter"></i></a>		<a href="http://www.linkedin.com/company/siouxfalls.business" target="_blank" class="linkedin-pro"><i class="fa fa-linkedin"></i></a>		
											
	<a href="mailto:jodi@siouxfalls.business" target="_blank" class="mail-pro"><i class="fa fa-envelope"></i></a></div>
						</div>
						<div class="clearfix-pro"></div>
					</div>
					
				</div><!-- close #header-top-avlar -->				
									<div id="logo-nav-pro">
						<div class="width-container-pro">
							
							<h1 id="logo-pro" class="logo-inside-nav-pro noselect">
								<a href="https://siouxfalls.business/" title="SiouxFalls.Business" rel="home">
										<img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogocolors-300.jpg" alt="SiouxFalls.Business" 
		>
	
	
		
			
								</a>
							</h1>
							<div class="mobile-menu-icon-pro noselect"><i class="fa fa-bars"></i></div>
							
							<div id="progression-search-icon" class="noselect"><i class="fa fa-search"></i></div>
							
							<div id="navigation-center-pro">
								<nav id="site-navigation" class="main-navigation">
									<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a    href="https://siouxfalls.business/category/retail/">Retail</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a    href="https://siouxfalls.business/category/real-estate/">Real Estate</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a    href="https://siouxfalls.business/category/food-drink/">Food &#038; Drink</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a    href="https://siouxfalls.business/category/in-depth/">In-Depth</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-262"><a    href="https://siouxfalls.business/category/videos/">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-338"><a    href="#">More</a>
<ul class='sf-mega'>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/latest-news/">Latest News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/about-us/">Submit News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/retail/">Retail</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/development/">Development</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/food-drink/">Food &#038; Drink</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/">Real Estate</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/healthcare/">Health Care</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/corner-office/">Corner Office</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/incubator/">The Incubator</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/jodi-journal/">Jodi&#8217;s Journal</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/thought-leader/">Thought Leader</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/up-and-comer/">Up-And-Comer</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/people/">People</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/in-depth/">In-Depth</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2967"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/605made/">605 Made</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7551"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/learning/">Learning</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/giving-back/">Giving Back</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/photos/">Photos</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/general/">General</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/jobs/">Jobs</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/executivehomes/">Executive Homes</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/events/">Events</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/after-hours/">After Hours</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/partners/">Partners</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/about-us/">About Us/Contact</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60078"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/sitespotlight/">Site Spotlight</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/loftlife/">Loft Life</a></h2></li>

</ul><div style='clear:both;'></div>
</li>
</ul></div><div class="clearfix-pro"></div>
								</nav>
								<div class="clearfix-pro"></div>
							</div>
							
							
							
						<div class="clearfix-pro"></div>
					</div><!-- close .width-container-pro -->
				</div>
				
				
						<div id="main-nav-mobile">
							<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="mobile-menu-pro"><li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a    href="https://siouxfalls.business/category/retail/">Retail</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a    href="https://siouxfalls.business/category/real-estate/">Real Estate</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a    href="https://siouxfalls.business/category/food-drink/">Food &#038; Drink</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a    href="https://siouxfalls.business/category/in-depth/">In-Depth</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-262"><a    href="https://siouxfalls.business/category/videos/">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-338"><a    href="#">More</a>
<ul class='sf-mega'>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/latest-news/">Latest News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/about-us/">Submit News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/retail/">Retail</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/development/">Development</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/food-drink/">Food &#038; Drink</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/">Real Estate</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/healthcare/">Health Care</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/corner-office/">Corner Office</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/incubator/">The Incubator</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/jodi-journal/">Jodi&#8217;s Journal</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/thought-leader/">Thought Leader</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/up-and-comer/">Up-And-Comer</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/people/">People</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/in-depth/">In-Depth</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2967"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/605made/">605 Made</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7551"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/learning/">Learning</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/giving-back/">Giving Back</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/photos/">Photos</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/general/">General</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/jobs/">Jobs</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/executivehomes/">Executive Homes</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/events/">Events</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/after-hours/">After Hours</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/partners/">Partners</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/about-us/">About Us/Contact</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60078"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/sitespotlight/">Site Spotlight</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/loftlife/">Loft Life</a></h2></li>

</ul><div style='clear:both;'></div>
</li>
</ul></div>						
			<div class="progression-header-search"><div class="width-container-pro"><form method="get" class="search-form" action="https://siouxfalls.business/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter a keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div></div>
			
			<div class="clearfix-pro"></div>
		</div><!-- close #mobile-menu-container -->
		<div class="clearfix-pro"></div>				
				<div id="header-border-progression"></div>
				<div class="progression-header-search progression-show-hide-search"><div class="width-container-pro"><form method="get" class="search-form" action="https://siouxfalls.business/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter a keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div></div>
				
				
			</header>
			
			

											<div id="jabberjaw-social-menu"><ul id="menu-social-navigation" class="social-menu-progression"><li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-426"><a    href="https://siouxfalls.business/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-home"></i></span>Home</a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a    href="https://siouxfalls.business/trending/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-star"></i></span>Trending</a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a    href="https://siouxfalls.business/latest-news/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-clock-o"></i></span>Latest News</a></li>
</ul></div>
				<div class="clearfix-pro"></div>
								
	
	
		
	<div id="content-pro" class="site-content ">
		<div class="width-container-pro">
			
			<div id="main-container-pro"><div id="progression-single-post-border">			
			
				
<div id="post-72454" class="post-72454 post type-post status-publish format-standard has-post-thumbnail hentry category-afterhours category-videos tag-arnolds-park-amusement-park tag-coronavirus tag-covid-19 tag-okoboji">
	<div class="progression-single-container">
		
		<div class="progression-cat-meta"><ul class="post-categories">
	<li><a href="https://siouxfalls.business/category/afterhours/" rel="category tag">After Hours</a></li>
	<li><a href="https://siouxfalls.business/category/videos/" rel="category tag">Videos</a></li></ul><div class="clearfix-pro"></div></div>
		
		<h2 class="progression-blog-title">Inside Arnold’s Park Amusement Park, COVID’s stamp on summer shows</h2>
		
				
		
				
		<div class="progression-single-post-meta">
			<div class="progression-single-author-meta">
				<div class="progression-no-border-meta"><a href="https://siouxfalls.business/author/jschwan/"><i class="fa fa-user"></i> <span>Jodi Schwan</span></a></div>
			</div>
			<div class="progresion-single-date">
				<div class="progression-border-left-meta">
					
					
											<a href="https://siouxfalls.business/2020/07/"><i class="fa fa-clock-o"></i> <span>6 mins ago</span></a>
															
				</div>
			</div>
									<div class="clearfix-pro"></div>
		</div>
		
				
	
				
		
					
					
												
					<div class="progression-featured-blog"><a 				
						href="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.03-PM.png" data-rel="prettyPhoto" 			
		
	
><img width="763" height="425" src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.03-PM-763x425.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" /></a></div>
								
								
													
				
		
		<div class="progression-summary"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-before"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxfalls.business%2Finside-arnolds-park-amusement-park-covids-stamp-on-summer-shows%2F&t=Inside%20Arnold%E2%80%99s%20Park%20Amusement%20Park%2C%20COVID%E2%80%99s%20stamp%20on%20summer%20shows" class="dpsp-network-btn dpsp-facebook dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Inside%20Arnold%E2%80%99s%20Park%20Amusement%20Park%2C%20COVID%E2%80%99s%20stamp%20on%20summer%20shows&url=https%3A%2F%2Fsiouxfalls.business%2Finside-arnolds-park-amusement-park-covids-stamp-on-summer-shows%2F&via=@bizsiouxfalls" class="dpsp-network-btn dpsp-twitter" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsiouxfalls.business%2Finside-arnolds-park-amusement-park-covids-stamp-on-summer-shows%2F&title=Inside%20Arnold%E2%80%99s%20Park%20Amusement%20Park%2C%20COVID%E2%80%99s%20stamp%20on%20summer%20shows&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><p><em>July 27, 2020</em></p>
<p>Arnold’s Park Amusement Park marks 130 years this summer – but it has never been like this.</p>
<p>A character dubbed “Boji Bear” delivers the message, which is impossible to miss.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.47.46-PM.png" data-rel="prettyPhoto"><img class="alignnone size-full wp-image-72545" src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.47.46-PM.png" alt="" width="764" height="379" srcset="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.47.46-PM.png 764w, https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.47.46-PM-300x149.png 300w" sizes="(max-width: 764px) 100vw, 764px" /></a></p>
<p>Signs every few feet leading into Arnold’s Park Amusement Park show the masked bear, arms outstretched, reminding visitors of the virus-battling basics this tourism town hopes will prevent another spike in COVID-19 cases.</p>
<p>Stay 6 feet apart. Use hand sanitizer often. Wash hands regularly. Wear masks in public.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.48.55-PM.png" data-rel="prettyPhoto"><img class="alignnone size-full wp-image-72543" src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.48.55-PM.png" alt="" width="765" height="426" srcset="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.48.55-PM.png 765w, https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.48.55-PM-300x167.png 300w" sizes="(max-width: 765px) 100vw, 765px" /></a></p>
<p>Walk through the amusement park’s gates, and the mask suggestion becomes a requirement. Pass a temperature screening and you’re in.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.48.13-PM.png" data-rel="prettyPhoto"><img class="alignnone size-full wp-image-72544" src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.48.13-PM.png" alt="" width="760" height="426" srcset="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.48.13-PM.png 760w, https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.48.13-PM-300x168.png 300w" sizes="(max-width: 760px) 100vw, 760px" /></a></p>
<p>“Folks that come in are saying they feel like it’s one of the safest places they’ve gone to, really,” marketing director Paul Plumb said.</p>
<p><iframe title="Arnold&#039;s Park Amusement Park shares COVID precautions" width="1140" height="641" src="https://www.youtube.com/embed/fvjDBlg7nWY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Once inside, visitors likely will discover they have considerably less company than during a typical summer in the northwest Iowa lakes community.</p>
<p>“We are down significantly from where we normally would be this time of year, but that’s to be expected,” Plumb said. “There are people who don’t want to be out. And we respect those decisions.”</p>
<p>Those who do decide to visit will discover new attractions – including an octopus-style ride that replaced the Scrambler and a kids’ drop tower.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.46.08-PM.png" data-rel="prettyPhoto"><img class="alignnone size-full wp-image-72551" src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.46.08-PM.png" alt="" width="763" height="432" srcset="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.46.08-PM.png 763w, https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.46.08-PM-300x170.png 300w" sizes="(max-width: 763px) 100vw, 763px" /></a></p>
<p>The Tipsy House and mirror maze are closed for the season, given the difficulty of continually sanitizing.</p>
<p>Elsewhere around the park, spray bottles of cleaner are a common sight, with employees wiping down rides constantly.</p>
<p>“Some rides are limited to every other seat and those types of things to get that social distancing and just trying to make it as safe as possible,” Plumb said.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.46.51-PM.png" data-rel="prettyPhoto"><img class="alignnone size-full wp-image-72547" src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.46.51-PM.png" alt="" width="765" height="429" srcset="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.46.51-PM.png 765w, https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.46.51-PM-300x168.png 300w" sizes="(max-width: 765px) 100vw, 765px" /></a></p>
<p>Arnold’s Park is in the midst of a major long-term improvement plan. Recent years have brought a new, expanded Roof Garden, an walkway called Preservation Promenade and a newly installed boardwalk.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.47.33-PM.png" data-rel="prettyPhoto"><img class="alignnone size-full wp-image-72546" src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.47.33-PM.png" alt="" width="766" height="372" srcset="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.47.33-PM.png 766w, https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.47.33-PM-300x146.png 300w" sizes="(max-width: 766px) 100vw, 766px" /></a></p>
<p>“There’s a lot you can do around here without walking in,” Plumb said.</p>
<p>An enlarged museum now offers a look at the park’s past, complete with vintage working pinball machines and a slide open to all.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.46.18-PM.png" data-rel="prettyPhoto"><img class="alignnone size-full wp-image-72550" src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.46.18-PM.png" alt="" width="764" height="375" srcset="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.46.18-PM.png 764w, https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.46.18-PM-300x147.png 300w" sizes="(max-width: 764px) 100vw, 764px" /></a></p>
<p>“I’ve been here 17 years, and the last two and a half, three years has been the most changes we’ve ever had,” Plumb said. “If you haven’t been to the park in the last three years, you really haven’t been to the park.”</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/07/Night-at-the-Park-H-ORIG-copy.jpg" data-rel="prettyPhoto"><img class="alignnone size-full wp-image-72604" src="https://siouxfalls.business/wp-content/uploads/2020/07/Night-at-the-Park-H-ORIG-copy.jpg" alt="" width="720" height="480" srcset="https://siouxfalls.business/wp-content/uploads/2020/07/Night-at-the-Park-H-ORIG-copy.jpg 720w, https://siouxfalls.business/wp-content/uploads/2020/07/Night-at-the-Park-H-ORIG-copy-300x200.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p>While the amusement park shut down for 12 days shortly after its late May opening because of a rise in COVID-19, cases have stabilized in the area, Plumb said.</p>
<p>“We’re watching those numbers locally here on a daily basis and looking to just stay open the rest of the summer.”</p>
<blockquote class="wp-embedded-content" data-secret="vjNr6rZqY6"><p><a href="https://siouxfalls.business/upgrades-at-right-time-drive-business-for-okoboji-resort/">Upgrades at right time drive business for Okoboji resort</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Upgrades at right time drive business for Okoboji resort&#8221; &#8212; SiouxFalls.Business" src="https://siouxfalls.business/upgrades-at-right-time-drive-business-for-okoboji-resort/embed/#?secret=vjNr6rZqY6" data-secret="vjNr6rZqY6" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
</div>
		
				
		<div class="tags-progression"><i class="fa fa-tag"></i>Tags: &nbsp;<a href="https://siouxfalls.business/tag/arnolds-park-amusement-park/" rel="tag">Arnolds Park Amusement Park</a> <a href="https://siouxfalls.business/tag/coronavirus/" rel="tag">coronavirus</a> <a href="https://siouxfalls.business/tag/covid-19/" rel="tag">COVID-19</a> <a href="https://siouxfalls.business/tag/okoboji/" rel="tag">Okoboji</a></div> 
	
		<div class="clearfix-pro"></div>
		
		
		
	<div class="clearfix-pro"></div>
	</div><!-- close .progression-single-container -->
</div><!-- #post-## -->
				
				<div id="progression-advertisement-sidebar">
					<div id="text-10" class="add-widget widget_text"><h4 class="widget-title">Want to stay in the know?</h4>			<div class="textwidget"><p>Get our free business news delivered to your inbox.<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-638 mc4wp-form-basic" method="post" data-id="638" data-name="" ><div class="mc4wp-form-fields">    <input type="text" name="FNAME" placeholder = "Your name">
<br>
	<input style="background-color: white" type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<input type="submit" value="Sign up"/></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595867781" /><input type="hidden" name="_mc4wp_form_id" value="638" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>				</div><!-- close #sidebar -->
				
				
								
					<nav class="progression-studios-post-navigation">
		<div class="progression-studios-nav-links">
			<div class="progression-studios-nav-previous"><a href="https://siouxfalls.business/dsu-graduate-programs-offer-students-exceptional-opportunities-to-enhance-their-career/" rel="prev"><span><i class="fa fa-angle-left"></i>Previous</span>DSU graduate programs offer students exceptional opportunities to enhance their career</a></div><div class="progression-studios-nav-next"><a href="https://siouxfalls.business/upgrades-at-right-time-drive-business-for-okoboji-resort/" rel="next"><span>Next<i class="fa fa-angle-right"></i></span>Upgrades at right time drive business for Okoboji resort</a></div>		<div class="clearfix-pro"></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
										<div id="progression-related-posts">
				<div class="progression-related-outline"><h4 class="progression-related-heading">Related Posts</h4></div>
				<div class="progression-realted-heading-border"></div>
				<ul class="progression-related-list">
								<li class="progression-related-list-item">
					
					<div id="post-48137" class="post-48137 post type-post status-publish format-standard has-post-thumbnail hentry category-afterhours tag-jazzfest">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://siouxfalls.business/jazzfest-brings-new-craft-beer-tent-cocktail-menu-and-lots-of-music/"
								
												
								
				
		
><img width="850" height="500" src="https://siouxfalls.business/wp-content/uploads/2019/07/66370106_10157248271655140_3909223424014155776_o-850x500.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://siouxfalls.business/jazzfest-brings-new-craft-beer-tent-cocktail-menu-and-lots-of-music/"
						
				
		
>JazzFest brings new craft beer tent, cocktail menu &#8212; and lots of music</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 1 year ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-68515" class="post-68515 post type-post status-publish format-standard has-post-thumbnail hentry category-afterhours category-general category-partners category-videos tag-lincoln-county-economic-development-association tag-minnehaha-county-economic-development-association">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://siouxfalls.business/get-outdoors-state-parks-are-waiting-within-minutes-of-sioux-falls/"
								
												
								
				
		
><img width="700" height="500" src="https://siouxfalls.business/wp-content/uploads/2020/05/2017NewtonHills22edit-700x500.png" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://siouxfalls.business/get-outdoors-state-parks-are-waiting-within-minutes-of-sioux-falls/"
						
				
		
>Get outdoors: State parks are waiting within minutes of Sioux Falls</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 2 months ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-21784" class="post-21784 post type-post status-publish format-standard has-post-thumbnail hentry category-afterhours category-retail tag-downtown tag-escape-605-axe-throwing-escape-rooms tag-ming-wah">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://siouxfalls.business/escape-605-expanding-downtown-adding-axe-throwing/"
								
												
								
				
		
><img width="850" height="500" src="https://siouxfalls.business/wp-content/uploads/2018/04/axe01-850x500.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://siouxfalls.business/escape-605-expanding-downtown-adding-axe-throwing/"
						
				
		
>Escape 605 expanding downtown, adding axe throwing</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 2 years ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
							</ul>
		  <div class="clearfix-pro"></div>
		</div><!-- #progression-related-posts -->
				
								
			
			<div class="clearfix-pro"></div></div></div><!-- close #main-container-pro --><div id="sidebar"><div id="text-9" class="sidebar-item widget widget_text"><div class="progression-heading-outline"><h4 class="progression-fancy-heading">Sign Up</h4></div><div class="progression-fancy-heading-border"></div>			<div class="textwidget">Business news delivered to your inbox.
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-638 mc4wp-form-basic" method="post" data-id="638" data-name="" ><div class="mc4wp-form-fields">    <input type="text" name="FNAME" placeholder = "Your name">
<br>
	<input style="background-color: white" type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<input type="submit" value="Sign up"/></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595867781" /><input type="hidden" name="_mc4wp_form_id" value="638" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div><div class="sidebar-divider-pro"></div><div id="pyre_social_media-widget-feat-4" class="sidebar-item widget pyre_social_media-feat"><div class="progression-heading-outline"><h4 class="progression-fancy-heading">Videos</h4></div><div class="progression-fancy-heading-border"></div>	 

		<div class="progression-studios-post-widget">
			
						
			
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://siouxfalls.business/upgrades-at-right-time-drive-business-for-okoboji-resort/"
						
				
		
><img width="759" height="424" src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.42-PM.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" srcset="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.42-PM.png 759w, https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.42-PM-300x168.png 300w" sizes="(max-width: 759px) 100vw, 759px" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://siouxfalls.business/upgrades-at-right-time-drive-business-for-okoboji-resort/"
						
				
		
>Upgrades at right time drive business for Okoboji resort</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 3 mins ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://siouxfalls.business/inside-arnolds-park-amusement-park-covids-stamp-on-summer-shows/"
						
				
		
><img width="763" height="425" src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.03-PM-763x425.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://siouxfalls.business/inside-arnolds-park-amusement-park-covids-stamp-on-summer-shows/"
						
				
		
>Inside Arnold’s Park Amusement Park, COVID’s stamp on summer shows</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 6 mins ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://siouxfalls.business/greatlife-members-dont-miss-free-outdoor-swimming/"
						
				
		
><img width="762" height="425" src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-1.16.51-PM-762x425.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://siouxfalls.business/greatlife-members-dont-miss-free-outdoor-swimming/"
						
				
		
>GreatLIFE members: Don&#8217;t miss free outdoor swimming</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 3 days ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
						
						
		</div><!-- close .progression-studios-post-widget -->
		<div class="clearfix-pro"></div>
		
		</div><div class="sidebar-divider-pro"></div></div><!-- close #sidebar -->						
			
		<div class="clearfix-pro"></div>
		</div><!-- close .width-container-pro -->
	</div><!-- #content-pro -->

<div id="progression-google-rich-snippet">
	<div itemscope itemtype="http://schema.org/NewsArticle">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://siouxfalls.business/inside-arnolds-park-amusement-park-covids-stamp-on-summer-shows/"/>
		<h2 itemprop="headline">Inside Arnold’s Park Amusement Park, COVID’s stamp on summer shows</h2>
		<h3 itemprop="author" itemscope itemtype="https://schema.org/Person">
			By <span itemprop="name">Jodi Schwan</span>
		</h3>
		<span itemprop="description"><p>Arnold’s Park Amusement Park marks 130 years this summer – but it has never been like this. </p>
</span>
	 
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<img src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.03-PM.png"/>
			<meta itemprop="url" content="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.03-PM.png">
			<meta itemprop="width" content="850">
			<meta itemprop="height" content="500">
		</div>
			
		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogocolors-300.jpg"/>
				<meta itemprop="url" content="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogocolors-300.jpg">
			</div>
		<meta itemprop="name" content="SiouxFalls.Business">
		</div>
	
		<meta itemprop="datePublished" content="2020-07-27T11:30:51-05:00"/>
		<meta itemprop="dateModified" content="2020-07-27T11:35:43-05:00"/>
	</div>


</div>
		


		
		
				<div id="progression-newsletter-widget">
			<div class="width-container-pro">
				<div id="text-5" class="widget widget_text"><h4 class="widget-title">News Tip</h4>			<div class="textwidget"><p>Have a business news item to share with us?</p>

<form action="https://siouxfalls.business/about-us/">


<input type="submit" value="SUBMIT IT HERE"  id="mc-embedded-subscribe" class="button">


</form></div>
		</div>				<div class="clearfix-pro"></div>
			</div><!-- close .width-container-pro -->
		</div><!-- close #widget-area-pro -->
				
		
		<footer id="site-footer">
			
						
			
						<div id="copyright-pro">
				<div class="width-container-pro progression-default">
					
					<div id="progression-footer-icons">			
						<div class="social-ico">
						
											
	</div>
					</div>	
					
					<div id="progression-footer-navigation"></div>
					
					
					<div id="copyright-text">
						<a href="https://siouxfalls.business/"><img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogobugcolors-230.jpg" alt="SiouxFalls.Business"></a><br>						© SiouxFalls.Business					</div>

					
					<div class="clearfix-pro"></div>
				</div>
			</div><!-- close #copyright-pro -->
						
		</footer>
		

	</div><!-- close #boxed-layout-pro -->
	<a href="#0" id="pro-scroll-top">Scroll to top</a>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92018808-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1998209520463006',
      xfbml      : true,
      version    : 'v2.10'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<script type="text/javascript">
	jQuery(document).ready(function($) {
		'use strict';

      $('#progression-studios-home-slider').flexslider({
  		animation: "fade",      
  		slideDirection: "horizontal", 
  		slideshow: true,   
  		slideshowSpeed: 7000,  
  		animationSpeed:  5,        
  		directionNav: true,             
  		controlNav: true,
  		prevText: "",    
  		nextText: "", 
      });
		
				
	});
	</script>
    










<script src="https://siouxfalls.business/wp-content/cache/minify/c02bf.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>



<script src="https://siouxfalls.business/wp-content/cache/minify/1d5f7.js"></script>

<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script src="https://siouxfalls.business/wp-content/cache/minify/6033c.js"></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Content Delivery Network via N/A
Minified using disk
Database Caching 143/225 queries in 0.081 seconds using disk (Request-wide modification query)

Served from: siouxfalls.business @ 2020-07-27 11:36:21 by W3 Total Cache
-->