<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
			<meta property="og:title" content="Building bridges: As major projects stay on track, crews offer to work through winter on new ones" />
	<meta property="og:site_name" content="SiouxFalls.Business" />
		<meta name="twitter:image" content="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497-850x425.jpeg" />
	<meta property="og:image" content="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497-850x425.jpeg" />
	<meta property="og:image:secure_url" content="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497-850x425.jpeg" />
			<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://siouxfalls.business/xmlrpc.php" />
	<title>Building bridges: As major projects stay on track, crews offer to work through winter on new ones &#8211; SiouxFalls.Business</title>

<!-- Open Graph Meta Tags generated by MashShare 3.7.6 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Building bridges: As major projects stay on track, crews offer to work through winter on new ones" />
<meta property="og:description" content="Building bridges: From Eighth Street downtown to tackling projects over the winter, this team is getting them done." />
<meta property="og:image" content="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497.jpeg" />
<meta property="og:url" content="https://siouxfalls.business/building-bridges-as-major-projects-stay-on-track-crews-offer-to-work-through-winter-on-new-ones/" />
<meta property="og:site_name" content="SiouxFalls.Business" />
<meta property="article:publisher" content="https://www.facebook.com/Siouxfallsbusinessnews/" />
<meta property="article:published_time" content="2020-08-10T14:24:15-05:00" />
<meta property="article:modified_time" content="2020-08-10T14:24:15-05:00" />
<meta property="og:updated_time" content="2020-08-10T14:24:15-05:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.6 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.6 - https://www.mashshare.net -->
<meta property="og:image:width" content="1900" />
<meta property="og:image:height" content="1267" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Building bridges: As major projects stay on track, crews offer to work through winter on new ones">
<meta name="twitter:description" content="Building bridges: From Eighth Street downtown to tackling projects over the winter, this team is getting them done.">
<meta name="twitter:image" content="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497.jpeg">
<meta name="twitter:site" content="@bizsiouxfalls">
<!-- Twitter Card generated by MashShare 3.7.6 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SiouxFalls.Business &raquo; Feed" href="https://siouxfalls.business/feed/" />
<link rel="alternate" type="application/rss+xml" title="SiouxFalls.Business &raquo; Comments Feed" href="https://siouxfalls.business/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/siouxfalls.business\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://siouxfalls.business/wp-content/cache/minify/40556.css" media="all" />




<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel="stylesheet" href="https://siouxfalls.business/wp-content/cache/minify/269b2.css" media="all" />

<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://siouxfalls.business/wp-content/cache/minify/9e8a2.css" media="all" />




<link rel='stylesheet' id='progression-google-fonts-css'  href='//fonts.googleapis.com/css?family=Martel%3A900%7CRajdhani%3A600%2C700%7CSource+Sans+Pro%3A400%2C300%2C700%7CNoticia+Text%3A400%2C400italic%26subset%3Dlatin&#038;ver=1.0.0' type='text/css' media='all' />
<link rel="stylesheet" href="https://siouxfalls.business/wp-content/cache/minify/12622.css" media="all" />

<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://siouxfalls.business/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/siouxfalls.business\/building-bridges-as-major-projects-stay-on-track-crews-offer-to-work-through-winter-on-new-ones\/","title":"Building+bridges%3A+As+major+projects+stay+on+track%2C+crews+offer+to+work+through+winter+on+new+ones","image":"https:\/\/siouxfalls.business\/wp-content\/uploads\/2020\/08\/DJI_0497.jpeg","desc":"Building bridges: From Eighth Street downtown to tackling projects over the winter, this team is getting them done.","hashtag":"@bizsiouxfalls","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"e57ddf2fbd","postid":"73417","servertime":"1597087467","ajaxurl":"https:\/\/siouxfalls.business\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://siouxfalls.business/wp-content/cache/minify/e446a.js"></script>



<link rel='https://api.w.org/' href='https://siouxfalls.business/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://siouxfalls.business/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://siouxfalls.business/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Emergency Relief Fund for Immigrants lands $550,000 donation' href='https://siouxfalls.business/emergency-relief-fund-for-immigrants-lands-550000-donation/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://siouxfalls.business/building-bridges-as-major-projects-stay-on-track-crews-offer-to-work-through-winter-on-new-ones/" />
<link rel='shortlink' href='https://siouxfalls.business/?p=73417' />
<link rel="alternate" type="application/json+oembed" href="https://siouxfalls.business/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsiouxfalls.business%2Fbuilding-bridges-as-major-projects-stay-on-track-crews-offer-to-work-through-winter-on-new-ones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://siouxfalls.business/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsiouxfalls.business%2Fbuilding-bridges-as-major-projects-stay-on-track-crews-offer-to-work-through-winter-on-new-ones%2F&#038;format=xml" />
			<meta property="fb:pages" content="1170448466329179" />
							<meta property="ia:markup_url" content="https://siouxfalls.business/building-bridges-as-major-projects-stay-on-track-crews-offer-to-work-through-winter-on-new-ones/?ia_markup=1" />
				<meta property="fb:pages" content="1170448466329179" />
<link rel="icon" type="image/png" href="https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico">
<link rel="icon" href="https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico" type="image/x-icon"/>
<link rel="shortcut icon" href=https://siouxfalls.business/wp-content/uploads/2018/06/favicon.ico" type="image/x-icon"/><style type="text/css" data-source="Social Pug"></style><meta property="fb:app_id" 	content ="489681874907912" /><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://siouxfalls.business/building-bridges-as-major-projects-stay-on-track-crews-offer-to-work-through-winter-on-new-ones/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Building bridges: As major projects stay on track, crews offer to work through winter on new ones" /><meta property="og:description" 	content="Building bridges: From Eighth Street downtown to tackling projects over the winter, this team is getting them done." /><meta property="og:image" 		content="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497-1024x683.jpeg" /><style type="text/css">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</style>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://siouxfalls.business/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://siouxfalls.business");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '15ba4ea7-5b10-48d9-9cd2-556018bf7c5a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank you!";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to notifications from SiouxFalls.Business!";
oneSignal_options['welcomeNotification']['url'] = "https://www.siouxfalls.business";
oneSignal_options['path'] = "https://siouxfalls.business/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.040fbea3-5bf4-4f81-a6ad-042d48246d00";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css" id="wp-custom-css">
			#progression-related-posts h4.progression-related-heading, h4.progression-fancy-heading
{background: #0e76bd}

.progression-heading-outline{border: 2px solid #0e76bd}

#progression-related-posts .progression-realted-heading-border, .progression-fancy-heading-border {background: #0e76bd}

#copyright-pro {color: #858c92}

footer#site-footer .search-form input.search-submit, .post-password-form input[type=submit], body .post-password-form input[type=submit]:hover, .search-form input.search-submit, .search-form input.search-submit:hover, .progression-header-search .search-form input.search-submit {background: #0e76bd;
border: 2px solid #0e76bd;}

body .progression-header-search .search-form input.search-field:focus {border-color: #0e76bd;}

post-password-form input[type=submit], .search-form input.search-submit, .progression-header-search .search-form input.search-submit:hover {background: #575759;
border: 2px solid #575759;}


input.wpcf7-form-control.wpcf7-text.wpcf7-email.wpcf7-validates-as-email{
margin-top: 10px}

input.wpcf7-form-control.wpcf7-submit{
padding: 10px 20px;
float: right;
background-color: #858c92;
border:#858c92;}

input.wpcf7-form-control.wpcf7-submit:hover{
background-color: #0e76bd;
border:#0e76bd;}

input.wpcf7-form-control.wpcf7-submit{
margin-top: -10px}

.mc4wp-form-basic input[type=submit]{
 border-color: #0e76bd;
    background: #0e76bd;
    color: #ffffff;
margin-left: 200px;
}

.mc4wp-form-basic .mc4wp-success {color:#575759}

  
div.wpcf7-mail-sent-ok{
border: 2px solid #0e76bd;}

input#mc-embedded-subscribe.button{border-radius: 0px}


.mc4wp-form-basic input[type=text]:focus, .mc4wp-form-basic input[type=email]:focus {border-color: #0e76bd;}

.progression-single-container h2.progression-blog-title{color:#575759}

body blockquote.alignleft, body blockquote.alignright, body blockquote {
    border-color: #0e76bd;
}

.mashsb-container {
    padding-top: 10px;
    padding-bottom: 35px;
}

.progression-border-left-meta {
	display: none;
}


.weather-atlas-wrapper {
    text-shadow: none;
}

input, textarea, .comment-form input, .comment-form textarea, .wpcf7-form input, .wpcf7-form textarea {
    box-shadow: inset 0px 0px 4px 1px rgba(0,0,0, 0.1);
    border: solid .5px #d2d2d2;
}

input[type=submit] {
	box-shadow: none;
}
.mc4wp-form-basic input[type=submit] {
	margin:0 auto;
	width:100%;
}

.mc4wp-form-fields {
	max-width: 480px;
	margin: 0 auto 10px;
line-height:1;
}		</style>
		<style id="tt-easy-google-font-styles" type="text/css">body,  body input, body textarea { color: #575759; font-family: 'Source Sans Pro'; font-size: 17px; line-height: 1.6; }
.mobile-menu-icon-pro, .comment-navigation, .post-password-form input, .progression-page-nav, a.more-link, #jabberjaw-social-menu, .tagcloud a, .search-form input.search-field, #sidebar .widget_rss ul a, #site-footer .widget_rss ul a, .search-form input.search-submit, .progression-grid-category ul li a, .progression-meta-grid, a.progression-slider-button, .progression-slider-category a, .acf-form-submit input.button, .tml-submit-wrap input#wp-submit, .tml-submit-wrap input.button-primary, .progression-studios-post-navigation a, .progression-author-main h6.sub-author-heading, .progression-author-main h5.author-heading, .comment-author, .comment-author cite.fn, .reply a.comment-reply-link, h4.comments-title, h4.progression-fancy-heading, h4.progression-related-heading, .tags-progression, .progression-single-post-meta, #infscr-loading div#no-more-posts, #infinite-nav-pro a, ul.page-numbers, .progression-meta-index, .progression-cat-meta, .comment-form input.submit, .wpcf7-form input.wpcf7-submit, #progression-newsletter-widget .textwidget input, footer#site-footer .widget_categories ul li,
footer#site-footer h4.widget-title, .header-top-left-progression, nav#site-navigation, .sf-mega h2.mega-menu-heading, .progression-header-search .search-form input, #copyright-pro { font-family: 'Rajdhani'; }
.header-top-left-progression, .header-top-left-progression a.jabberjaw-logged-menu { font-family: 'Rajdhani'; }
nav#site-navigation, .header-top-left-progression { font-family: 'Rajdhani'; }
.sf-menu li li a { font-family: 'Rajdhani'; }
#jabberjaw-social-menu { font-family: 'Rajdhani'; }
footer#site-footer { color: #8f91a5; }
footer#site-footer h4.widget-title { color: #575759; font-size: 28px; }
#copyright-pro { color: #575759; font-size: 14px; }
#progression-newsletter-widget h4.widget-title { color: #ffffff; font-size: 30px; }
#progression-newsletter-widget { color: #ececec; }
#page-title-pro h1 { color: #0e76bd; font-size: 50px; text-decoration: none; }
h1 { color: #575759; font-size: 28px; line-height: 1.2; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h2 { color: #182244; font-size: 24px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h3 { color: #575759; font-size: 22px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h4 { color: #575759; font-size: 20px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h5 { color: #575759; font-size: 18px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
h6 { color: #575759; font-size: 15px; line-height: 1.4; margin-bottom: 15px; text-decoration: none; text-transform: none; }
.comment-navigation a, .acf-form-submit input.button, .tml-submit-wrap input#wp-submit, .tml-submit-wrap input.button-primary, .comment-form input.submit, .wpcf7-form input.wpcf7-submit  { font-family: 'Rajdhani'; }
.progression-post-container h2.progression-blog-title  { line-height: 1.3; text-decoration: none; text-transform: none; }
.progression-blog-excerpt  { line-height: 1.4; text-decoration: none; text-transform: none; }
.progression-cat-meta ul li a { text-decoration: none; }
.progression-single-container h2.progression-blog-title { line-height: 1.2; text-decoration: none; text-transform: none; }
.progression-single-container .progression-cat-meta ul li a { text-decoration: none; }
#sidebar h4.progression-fancy-heading { text-decoration: none; }
#sidebar { text-decoration: none; }
.progression-slider-text h2 a, .progression-slider-text h2 a { text-decoration: none; }
#progression-studios-home-grid ul li.progression-grid-main-list h2 { text-decoration: none; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-73417 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
			<div id="boxed-layout-pro"	class=" "
>
			
			
			<header id="masthead-pro" class="site-header-pro  full-pro">
				
								<div id="header-top-progression">
					
					<div class="width-container-pro">
						<div class="header-top-left-progression">
																				</div>
						
						<div class="header-top-right-progression">			
							<div class="social-ico">
	<a href="http://www.facebook.com/siouxfallsbusinessnews" target="_blank" class="facebook-pro"><i class="fa fa-facebook"></i></a>	<a href="http://twitter.com/bizsiouxfalls" target="_blank" class="twitter-pro"><i class="fa fa-twitter"></i></a>		<a href="http://www.linkedin.com/company/siouxfalls.business" target="_blank" class="linkedin-pro"><i class="fa fa-linkedin"></i></a>		
											
	<a href="mailto:jodi@siouxfalls.business" target="_blank" class="mail-pro"><i class="fa fa-envelope"></i></a></div>
						</div>
						<div class="clearfix-pro"></div>
					</div>
					
				</div><!-- close #header-top-avlar -->				
									<div id="logo-nav-pro">
						<div class="width-container-pro">
							
							<h1 id="logo-pro" class="logo-inside-nav-pro noselect">
								<a href="https://siouxfalls.business/" title="SiouxFalls.Business" rel="home">
										<img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogocolors-300.jpg" alt="SiouxFalls.Business" 
		>
	
	
		
			
								</a>
							</h1>
							<div class="mobile-menu-icon-pro noselect"><i class="fa fa-bars"></i></div>
							
							<div id="progression-search-icon" class="noselect"><i class="fa fa-search"></i></div>
							
							<div id="navigation-center-pro">
								<nav id="site-navigation" class="main-navigation">
									<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a    href="https://siouxfalls.business/category/retail/">Retail</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a    href="https://siouxfalls.business/category/real-estate/">Real Estate</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a    href="https://siouxfalls.business/category/food-drink/">Food &#038; Drink</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a    href="https://siouxfalls.business/category/in-depth/">In-Depth</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a    href="https://siouxfalls.business/category/videos/">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-338"><a    href="#">More</a>
<ul class='sf-mega'>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/latest-news/">Latest News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/about-us/">Submit News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/retail/">Retail</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-553"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/development/">Development</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/food-drink/">Food &#038; Drink</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/">Real Estate</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/healthcare/">Health Care</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/corner-office/">Corner Office</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/incubator/">The Incubator</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/jodi-journal/">Jodi&#8217;s Journal</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/thought-leader/">Thought Leader</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/up-and-comer/">Up-And-Comer</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/people/">People</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/in-depth/">In-Depth</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2967"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/605made/">605 Made</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7551"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/learning/">Learning</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/giving-back/">Giving Back</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/photos/">Photos</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/general/">General</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/jobs/">Jobs</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/executivehomes/">Executive Homes</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/events/">Events</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/after-hours/">After Hours</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/partners/">Partners</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/about-us/">About Us/Contact</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60078"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/sitespotlight/">Site Spotlight</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/loftlife/">Loft Life</a></h2></li>

</ul><div style='clear:both;'></div>
</li>
</ul></div><div class="clearfix-pro"></div>
								</nav>
								<div class="clearfix-pro"></div>
							</div>
							
							
							
						<div class="clearfix-pro"></div>
					</div><!-- close .width-container-pro -->
				</div>
				
				
						<div id="main-nav-mobile">
							<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="mobile-menu-pro"><li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a    href="https://siouxfalls.business/category/retail/">Retail</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a    href="https://siouxfalls.business/category/real-estate/">Real Estate</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a    href="https://siouxfalls.business/category/food-drink/">Food &#038; Drink</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a    href="https://siouxfalls.business/category/in-depth/">In-Depth</a></li>
<li class="normal-item-pro  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a    href="https://siouxfalls.business/category/videos/">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-338"><a    href="#">More</a>
<ul class='sf-mega'>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/latest-news/">Latest News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/about-us/">Submit News</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/retail/">Retail</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-553"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/development/">Development</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-342"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/food-drink/">Food &#038; Drink</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/">Real Estate</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/healthcare/">Health Care</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/corner-office/">Corner Office</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/incubator/">The Incubator</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/jodi-journal/">Jodi&#8217;s Journal</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/thought-leader/">Thought Leader</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/up-and-comer/">Up-And-Comer</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/people/">People</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/in-depth/">In-Depth</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2967"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/605made/">605 Made</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7551"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/learning/">Learning</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/giving-back/">Giving Back</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/photos/">Photos</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/general/">General</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1272"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/jobs/">Jobs</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7682"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/executivehomes/">Executive Homes</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/events/">Events</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-1269"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/after-hours/">After Hours</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-421"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/partners/">Partners</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/about-us/">About Us/Contact</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60078"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/sitespotlight/">Site Spotlight</a></h2></li>
	<li class=" sf-mega-section columns-pro-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><h2 class='mega-menu-heading'><a href="https://siouxfalls.business/category/real-estate/loftlife/">Loft Life</a></h2></li>

</ul><div style='clear:both;'></div>
</li>
</ul></div>						
			<div class="progression-header-search"><div class="width-container-pro"><form method="get" class="search-form" action="https://siouxfalls.business/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter a keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div></div>
			
			<div class="clearfix-pro"></div>
		</div><!-- close #mobile-menu-container -->
		<div class="clearfix-pro"></div>				
				<div id="header-border-progression"></div>
				<div class="progression-header-search progression-show-hide-search"><div class="width-container-pro"><form method="get" class="search-form" action="https://siouxfalls.business/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter a keyword to search the site..." value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form></div></div>
				
				
			</header>
			
			

											<div id="jabberjaw-social-menu"><ul id="menu-social-navigation" class="social-menu-progression"><li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-426"><a    href="https://siouxfalls.business/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-home"></i></span>Home</a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a    href="https://siouxfalls.business/trending/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-star"></i></span>Trending</a></li>
<li class="normal-item-pro  menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a    href="https://siouxfalls.business/latest-news/"><span class="progression-megamenu-icon text-menu-icon"><i class="fa fa-clock-o"></i></span>Latest News</a></li>
</ul></div>
				<div class="clearfix-pro"></div>
								
	
	
		
	<div id="content-pro" class="site-content ">
		<div class="width-container-pro">
			
			<div id="main-container-pro"><div id="progression-single-post-border">			
			
				
<div id="post-73417" class="post-73417 post type-post status-publish format-standard has-post-thumbnail hentry category-development category-partners tag-journey-group tag-sfc-civil-constructors">
	<div class="progression-single-container">
		
		<div class="progression-cat-meta"><ul class="post-categories">
	<li><a href="https://siouxfalls.business/category/development/" rel="category tag">Development</a></li>
	<li><a href="https://siouxfalls.business/category/partners/" rel="category tag">Partners</a></li></ul><div class="clearfix-pro"></div></div>
		
		<h2 class="progression-blog-title">Building bridges: As major projects stay on track, crews offer to work through winter on new ones</h2>
		
				
		
				
		<div class="progression-single-post-meta">
			<div class="progression-single-author-meta">
				<div class="progression-no-border-meta"><a href="https://siouxfalls.business/author/submitted/"><i class="fa fa-user"></i> <span>Submitted</span></a></div>
			</div>
			<div class="progresion-single-date">
				<div class="progression-border-left-meta">
					
					
											<a href="https://siouxfalls.business/2020/08/"><i class="fa fa-clock-o"></i> <span>12 seconds ago</span></a>
															
				</div>
			</div>
									<div class="clearfix-pro"></div>
		</div>
		
				
	
						
		
		<div class="progression-summary"><div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-before"><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxfalls.business%2Fbuilding-bridges-as-major-projects-stay-on-track-crews-offer-to-work-through-winter-on-new-ones%2F&t=Building%20bridges%3A%20As%20major%20projects%20stay%20on%20track%2C%20crews%20offer%20to%20work%20through%20winter%20on%20new%20ones" class="dpsp-network-btn dpsp-facebook dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Building%20bridges%3A%20As%20major%20projects%20stay%20on%20track%2C%20crews%20offer%20to%20work%20through%20winter%20on%20new%20ones&url=https%3A%2F%2Fsiouxfalls.business%2Fbuilding-bridges-as-major-projects-stay-on-track-crews-offer-to-work-through-winter-on-new-ones%2F&via=@bizsiouxfalls" class="dpsp-network-btn dpsp-twitter" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsiouxfalls.business%2Fbuilding-bridges-as-major-projects-stay-on-track-crews-offer-to-work-through-winter-on-new-ones%2F&title=Building%20bridges%3A%20As%20major%20projects%20stay%20on%20track%2C%20crews%20offer%20to%20work%20through%20winter%20on%20new%20ones&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul></div><p style="text-align: right;"><em>Aug. 10, 2020</em></p>
<p><em>This paid piece is sponsored by Journey Group.</em></p>
<p>From the Fort Randall Dam to a major bridge in downtown Sioux Falls, key projects are hitting their milestones this summer for SFC Civil Constructors, a division of Journey Group Cos., allowing leaders to look ahead to acquiring work through winter.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0001.jpeg" data-rel="prettyPhoto"><img class="size-large wp-image-73422" src="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0001-1024x683.jpeg" alt="" width="1024" height="683" srcset="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0001-1024x683.jpeg 1024w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0001-300x200.jpeg 300w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0001-768x512.jpeg 768w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0001-1536x1024.jpeg 1536w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0001-850x567.jpeg 850w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0001.jpeg 1900w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“We’ve been able to continue working all through COVID and are taking extra precautions, so we’re happy with how everything is staying on track so far,” division leader Jared Gusso said.</p>
<p>In Sioux Falls, SFC Civil’s work is on full display, with the closure of the Eighth Street bridge downtown as crews make significant improvements to the 108-year-old structure.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497.jpeg" data-rel="prettyPhoto"><img class="size-large wp-image-73414" src="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497-1024x683.jpeg" alt="" width="1024" height="683" srcset="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497-1024x683.jpeg 1024w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497-300x200.jpeg 300w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497-768x512.jpeg 768w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497-1536x1024.jpeg 1536w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497-850x567.jpeg 850w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497.jpeg 1900w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“Everything is going really well, and I can’t stress enough how good the city of Sioux Falls and our engineer, Infrastructure Design Group, have been to work with,” project manager Josh Dede said. “Of course, you’re always going to have some hiccups, but everyone considers this a team project, and that’s really helped the work go as well as it has.”</p>
<p>Crews currently are working on utilities, finishing necessary removals, installing shotcrete – or sprayed concrete – under the bridge and doing concrete pavement repairs to the east.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2615.jpeg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-73411" src="https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2615-1024x768.jpeg" alt="" width="1024" height="768" srcset="https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2615-1024x768.jpeg 1024w, https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2615-300x225.jpeg 300w, https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2615-768x576.jpeg 768w, https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2615-850x638.jpeg 850w, https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2615.jpeg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“Our team has been very versatile, taking breaks in shifts and limiting the number of people in the job trailer at once. Our superintendent cleans and sanitizes daily, our guys wipe down equipment, and we’re really trying to practice social distancing,” Dede said of efforts to slow the spread of COVID-19. “We don’t have 12 or 15 people in one spot at one time. It creates challenges, but we’re working through it.”</p>
<p>Into September and October, the plan is to finish gravel work and start placing concrete for the roadway.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0008-scaled.jpg" data-rel="prettyPhoto"><img class="size-large wp-image-73413" src="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0008-1024x683.jpg" alt="" width="1024" height="683" srcset="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0008-1024x683.jpg 1024w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0008-300x200.jpg 300w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0008-768x512.jpg 768w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0008-1536x1024.jpg 1536w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0008-2048x1366.jpg 2048w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0008-850x567.jpg 850w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“And then come the finishing touches, lighting and everything like that,” Dede said, adding the project is on track for its early November interim completion date to open the road.</p>
<p>“We’re doing everything in our power. It’s a tight deadline, but we’re trying our best to hit it.”</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2628.jpeg" data-rel="prettyPhoto"><img class="alignnone size-large wp-image-73410" src="https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2628-1024x768.jpeg" alt="" width="1024" height="768" srcset="https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2628-1024x768.jpeg 1024w, https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2628-300x225.jpeg 300w, https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2628-768x576.jpeg 768w, https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2628-850x638.jpeg 850w, https://siouxfalls.business/wp-content/uploads/2020/08/IMG_2628.jpeg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>Around the state, crews are experiencing similar successful projects. A multiyear project to improve the Fort Randall Dam in southern South Dakota is wrapping up on time, and bridge work is on track in Spearfish, Madison and Brookings County.</p>
<p>“All in all, things are going well,” Gusso said. “We’re also being careful not to intermix our crews, setting each crew up with the skilled trades they need, so we’re not switching people in and out any more than necessary. That way if someone gets sick, we don’t have the potential for everyone to get sick.”</p>
<p>Gusso has been with Journey for more than 20 years and said he sees additional opportunities for his crews this season given the backlog of bridge projects in many counties.</p>
<p>“The bridges and roads aren’t fixing themselves, they continue to age, and there’s a backlog of projects,” he said. “We’d like to help the counties catch up, and one of the ways to do that is by reminding them of our ability to work year-round.”</p>
<h4><strong>Working through winter</strong></h4>
<p>Build a bridge in the winter? In South Dakota? It might not seem like a natural plan, but SFC Civil says it can benefit local government in many ways.</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0083.jpeg" data-rel="prettyPhoto"><img class="size-large wp-image-73412" src="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0083-1024x683.jpeg" alt="" width="1024" height="683" srcset="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0083-1024x683.jpeg 1024w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0083-300x200.jpeg 300w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0083-768x512.jpeg 768w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0083-1536x1024.jpeg 1536w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0083-850x567.jpeg 850w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0083.jpeg 1900w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>“With this approach, if funding is available, they potentially can get two or three projects done in a year instead of one,” Gusso said. “We’re able to do concrete work in cold weather – we do it on the building side all the time – so if you have bridge project, we can do all the substructure work through the winter, pour the deck in the spring and get it opened up.”</p>
<p>That closes the road during a less busy time of year, especially for farmers, he added.</p>
<p>“There’s less need for detours and less traffic involved,” Gusso said. “And if it snows, we don’t need a lot of time to recover. We can put shelters up in many cases and work through it, or if a blizzard comes through, you shovel the snow out the next day and go back at it. It’s not that different than a rainstorm the rest of the year, where it might take a day to dry out, but it’s not a big delay.”</p>
<p><a href="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0663.jpeg" data-rel="prettyPhoto"><img class="size-large wp-image-73409" src="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0663-1024x576.jpeg" alt="" width="1024" height="576" srcset="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0663-1024x576.jpeg 1024w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0663-300x169.jpeg 300w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0663-768x432.jpeg 768w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0663-850x478.jpeg 850w, https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0663.jpeg 1140w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>There also could be opportunity for savings, he said.</p>
<p>“We want our crews to stay busy. It’s in our best interest to keep our people employed, so we don’t have to rebuild part of the team in the spring,” he said. “It always depends on the project, but there could be good value to be added for governments willing to look at allowing work to occur during the winter.”</p>
<p><em><strong>Want to learn more? </strong></em><a href="https://journeyconstruction.com/divisions/sioux-falls-heavy-construction"><em><strong>Visit SFC Civil Constructors by clicking here. </strong></em></a></p>
</div>
		
				
		<div class="tags-progression"><i class="fa fa-tag"></i>Tags: &nbsp;<a href="https://siouxfalls.business/tag/journey-group/" rel="tag">Journey Group</a> <a href="https://siouxfalls.business/tag/sfc-civil-constructors/" rel="tag">SFC Civil Constructors</a></div> 
	
		<div class="clearfix-pro"></div>
		
		
		
	<div class="clearfix-pro"></div>
	</div><!-- close .progression-single-container -->
</div><!-- #post-## -->
				
				<div id="progression-advertisement-sidebar">
					<div id="text-10" class="add-widget widget_text"><h4 class="widget-title">Want to stay in the know?</h4>			<div class="textwidget"><p>Get our free business news delivered to your inbox.<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-638 mc4wp-form-basic" method="post" data-id="638" data-name="" ><div class="mc4wp-form-fields">    <input type="text" name="FNAME" placeholder = "Your name">
<br>
	<input style="background-color: white" type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<input type="submit" value="Sign up"/></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1597087467" /><input type="hidden" name="_mc4wp_form_id" value="638" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div>				</div><!-- close #sidebar -->
				
				
								
					<nav class="progression-studios-post-navigation">
		<div class="progression-studios-nav-links">
			<div class="progression-studios-nav-previous"><a href="https://siouxfalls.business/emergency-relief-fund-for-immigrants-lands-550000-donation/" rel="prev"><span><i class="fa fa-angle-left"></i>Previous</span>Emergency Relief Fund for Immigrants lands $550,000 donation</a></div>		<div class="clearfix-pro"></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
										<div id="progression-related-posts">
				<div class="progression-related-outline"><h4 class="progression-related-heading">Related Posts</h4></div>
				<div class="progression-realted-heading-border"></div>
				<ul class="progression-related-list">
								<li class="progression-related-list-item">
					
					<div id="post-38717" class="post-38717 post type-post status-publish format-standard has-post-thumbnail hentry category-afterhours category-partners tag-greatlife">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://siouxfalls.business/last-minute-valentine-gifts-its-as-easy-as-a-trip-to-the-gym/"
								
												
								
				
		
><img width="850" height="500" src="https://siouxfalls.business/wp-content/uploads/2019/02/Screen-Shot-2019-02-09-at-5.21.29-PM-850x500.png" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://siouxfalls.business/last-minute-valentine-gifts-its-as-easy-as-a-trip-to-the-gym/"
						
				
		
>Last-minute Valentine gifts? It’s as easy as a trip to the gym</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 1 year ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-38758" class="post-38758 post type-post status-publish format-standard has-post-thumbnail hentry category-partners category-people-you-should-know tag-greatlife">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://siouxfalls.business/hawaiian-turned-south-dakotan-offers-memorable-fitness-instruction/"
								
												
								
				
		
><img width="850" height="500" src="https://siouxfalls.business/wp-content/uploads/2019/02/DSC3848-copy-850x500.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://siouxfalls.business/hawaiian-turned-south-dakotan-offers-memorable-fitness-instruction/"
						
				
		
>Hawaiian turned South Dakotan offers memorable fitness instruction</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 1 year ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
								<li class="progression-related-list-item">
					
					<div id="post-38701" class="post-38701 post type-post status-publish format-standard has-post-thumbnail hentry category-corner-office category-events category-partners tag-bryan-dodge tag-prairie-family-business-association">
						<div class="progression-post-container progression-blog-layout-image-top">
						
											
																	<div class="progression-featured-blog"><a 				
						
											
														
								href="https://siouxfalls.business/nationally-renowned-speaker-to-share-secrets-to-family-business-success/"
								
												
								
				
		
><img width="720" height="480" src="https://siouxfalls.business/wp-content/uploads/2019/02/13901377_10154458557284182_6761795522515934362_n.jpg" class="attachment-progression-blog-related size-progression-blog-related wp-post-image" alt="" srcset="https://siouxfalls.business/wp-content/uploads/2019/02/13901377_10154458557284182_6761795522515934362_n.jpg 720w, https://siouxfalls.business/wp-content/uploads/2019/02/13901377_10154458557284182_6761795522515934362_n-300x200.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a></div>
																	
								<div class="progression-blog-content">		
			
									<h2 class="progression-blog-title"><a 				
		
				href="https://siouxfalls.business/nationally-renowned-speaker-to-share-secrets-to-family-business-success/"
						
				
		
>Nationally renowned speaker to share secrets to family business success</a></h2>

									<div class="progression-meta-index noselect">
										<span class="progression-time-posted-index">
											<i class="fa fa-clock-o"></i> 1 year ago										</span>
										
										
									</div><!-- close .progression-meta-index -->
				
								</div><!-- close .progression-blog-content -->			
	
						<div class="clearfix-pro"></div>
						</div><!-- close .progression-post-container -->
					</div><!-- #post-## -->
					
				</li>
							</ul>
		  <div class="clearfix-pro"></div>
		</div><!-- #progression-related-posts -->
				
								
			
			<div class="clearfix-pro"></div></div></div><!-- close #main-container-pro --><div id="sidebar"><div id="text-9" class="sidebar-item widget widget_text"><div class="progression-heading-outline"><h4 class="progression-fancy-heading">Sign Up</h4></div><div class="progression-fancy-heading-border"></div>			<div class="textwidget">Business news delivered to your inbox.
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-638 mc4wp-form-basic" method="post" data-id="638" data-name="" ><div class="mc4wp-form-fields">    <input type="text" name="FNAME" placeholder = "Your name">
<br>
	<input style="background-color: white" type="email" name="EMAIL" placeholder="Your email address" required />
<br>
<input type="submit" value="Sign up"/></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1597087467" /><input type="hidden" name="_mc4wp_form_id" value="638" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div><div class="sidebar-divider-pro"></div><div id="pyre_social_media-widget-feat-4" class="sidebar-item widget pyre_social_media-feat"><div class="progression-heading-outline"><h4 class="progression-fancy-heading">Videos</h4></div><div class="progression-fancy-heading-border"></div>	 

		<div class="progression-studios-post-widget">
			
						
			
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://siouxfalls.business/fair-food-new-pool-restaurant-with-new-ownership-three-spots-to-stop-at-before-summers-end/"
						
				
		
><img width="850" height="425" src="https://siouxfalls.business/wp-content/uploads/2020/05/midway-cafe-owner-850x425.jpg" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://siouxfalls.business/fair-food-new-pool-restaurant-with-new-ownership-three-spots-to-stop-at-before-summers-end/"
						
				
		
>Fair food, new pool, restaurant with new ownership: Three spots to stop at before summer&#8217;s end</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 4 days ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://siouxfalls.business/pet-stores-see-large-increase-in-adoptions-during-pandemic/"
						
				
		
><img width="850" height="425" src="https://siouxfalls.business/wp-content/uploads/2020/07/MeyersDog2-scaled-e1596145994665-850x425.jpg" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://siouxfalls.business/pet-stores-see-large-increase-in-adoptions-during-pandemic/"
						
				
		
>Pet stores see large increase in adoptions during pandemic</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 2 weeks ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
							<div class="progression-post-container  progression-blog-layout-default">
					
											<div class="progression-featured-blog"><a 				
		
				href="https://siouxfalls.business/inside-arnolds-park-amusement-park-covids-stamp-on-summer-shows/"
						
				
		
><img width="763" height="425" src="https://siouxfalls.business/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-4.50.03-PM-763x425.png" class="attachment-progression-blog size-progression-blog wp-post-image" alt="" /></a></div>
																
					<div class="progression-blog-content">		
						
												
						<h2 class="progression-blog-title" style="font-size:16px;"><a 				
		
				href="https://siouxfalls.business/inside-arnolds-park-amusement-park-covids-stamp-on-summer-shows/"
						
				
		
>Inside Arnold’s Park Amusement Park, COVID’s stamp on summer shows</a></h2>
						
												
						<div class="progression-meta-index noselect" style="font-size:13px;">
							
														<span class="progression-time-posted-index">
								<i class="fa fa-clock-o"></i> 2 weeks ago							</span>
														
														
														
							
						</div><!-- close .progression-meta-index -->
	
					</div><!-- close .progression-blog-content -->			

			<div class="clearfix-pro"></div>
			</div><!-- close .progression-post-container -->
				
				
						
						
		</div><!-- close .progression-studios-post-widget -->
		<div class="clearfix-pro"></div>
		
		</div><div class="sidebar-divider-pro"></div></div><!-- close #sidebar -->						
			
		<div class="clearfix-pro"></div>
		</div><!-- close .width-container-pro -->
	</div><!-- #content-pro -->

<div id="progression-google-rich-snippet">
	<div itemscope itemtype="http://schema.org/NewsArticle">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://siouxfalls.business/building-bridges-as-major-projects-stay-on-track-crews-offer-to-work-through-winter-on-new-ones/"/>
		<h2 itemprop="headline">Building bridges: As major projects stay on track, crews offer to work through winter on new ones</h2>
		<h3 itemprop="author" itemscope itemtype="https://schema.org/Person">
			By <span itemprop="name">Submitted</span>
		</h3>
		<span itemprop="description"><p>Building bridges: From Eighth Street downtown to tackling projects over the winter, this team is getting them done.</p>
</span>
	 
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<img src="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497-850x500.jpeg"/>
			<meta itemprop="url" content="https://siouxfalls.business/wp-content/uploads/2020/08/DJI_0497-850x500.jpeg">
			<meta itemprop="width" content="850">
			<meta itemprop="height" content="500">
		</div>
			
		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogocolors-300.jpg"/>
				<meta itemprop="url" content="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogocolors-300.jpg">
			</div>
		<meta itemprop="name" content="SiouxFalls.Business">
		</div>
	
		<meta itemprop="datePublished" content="2020-08-10T14:24:15-05:00"/>
		<meta itemprop="dateModified" content="2020-08-10T14:24:15-05:00"/>
	</div>


</div>
		


		
		
				<div id="progression-newsletter-widget">
			<div class="width-container-pro">
				<div id="text-5" class="widget widget_text"><h4 class="widget-title">News Tip</h4>			<div class="textwidget"><p>Have a business news item to share with us?</p>

<form action="https://siouxfalls.business/about-us/">


<input type="submit" value="SUBMIT IT HERE"  id="mc-embedded-subscribe" class="button">


</form></div>
		</div>				<div class="clearfix-pro"></div>
			</div><!-- close .width-container-pro -->
		</div><!-- close #widget-area-pro -->
				
		
		<footer id="site-footer">
			
						
			
						<div id="copyright-pro">
				<div class="width-container-pro progression-default">
					
					<div id="progression-footer-icons">			
						<div class="social-ico">
						
											
	</div>
					</div>	
					
					<div id="progression-footer-navigation"></div>
					
					
					<div id="copyright-text">
						<a href="https://siouxfalls.business/"><img src="https://www.siouxfalls.business/wp-content/uploads/2020/06/SFBizlogobugcolors-230.jpg" alt="SiouxFalls.Business"></a><br>						© SiouxFalls.Business					</div>

					
					<div class="clearfix-pro"></div>
				</div>
			</div><!-- close #copyright-pro -->
						
		</footer>
		

	</div><!-- close #boxed-layout-pro -->
	<a href="#0" id="pro-scroll-top">Scroll to top</a>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92018808-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1998209520463006',
      xfbml      : true,
      version    : 'v2.10'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<script type="text/javascript">
	jQuery(document).ready(function($) {
		'use strict';

      $('#progression-studios-home-slider').flexslider({
  		animation: "fade",      
  		slideDirection: "horizontal", 
  		slideshow: true,   
  		slideshowSpeed: 7000,  
  		animationSpeed:  5,        
  		directionNav: true,             
  		controlNav: true,
  		prevText: "",    
  		nextText: "", 
      });
		
				
	});
	</script>
    










<script src="https://siouxfalls.business/wp-content/cache/minify/c02bf.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>



<script src="https://siouxfalls.business/wp-content/cache/minify/1d5f7.js"></script>

<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script src="https://siouxfalls.business/wp-content/cache/minify/6033c.js"></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Content Delivery Network via N/A
Minified using disk
Database Caching 127/215 queries in 0.089 seconds using disk

Served from: siouxfalls.business @ 2020-08-10 14:24:27 by W3 Total Cache
-->